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Executive Summary 
Here’s a quick overview of recent updates designed to improve your experience and system functionality: 

1. Methadone Dispensing Optimization (EII #131992): 
Suppresses automatic Prime popups during bottle changes in the MAT module, reducing medication 
waste and improving workflow efficiency. 

2. Program Dropdown Logic Enhancements (EII #132294, #132275, #132274): 
Discharged programs now appear in dropdowns across multiple screens, regardless of discharge 
date, resolving blank dropdown issues and removing reliance on configuration keys. 

3. Legal Authority Field Update (EII #132205): 
Repositions and updates the ‘Legal Authority’ dropdown in the Disclosure section to align with 
Wisconsin state law requirements. 

4. Dispense Schedule Improvements (EII #132405): 
Enhances visibility of future client orders—including taper/titration—on dispense grids for better 
scheduling accuracy. 

5. Placement Family Validation (EII #131608): 
Prevents linking multiple Placement Family entries to the same provider, improving data integrity on 
the Placement Family Detail page. 

6. Titration/Taper Order Warning (EII #132455): 
Adds a warning popup when modifying taper/titration orders to prevent accidental clearing or 
switching. 

7. Claim Batch Capacity Expansion (EII #131746): 
Increases claim batch file handling beyond 50,000 claims by updating the Transaction Control 
Number (TCN) calculation logic. 

8. Role-Based Action Item Configuration (EII #131990): 
Enables admin staff to configure action items by screen mode (New/Update), improving role-based 
access control. 

9. Staff Dropdown Enhancement (EII #131991): 
Replaces static dropdown with a searchable textbox to support larger staff lists and improve usability. 

10. SmartCare–Patient Portal Integration (EII #129768): 
Enables real-time, API-based communication between SmartCare and the Patient Portal for secure 
data sharing, refill requests, and demographic updates. 

11. Easy Pay Credit Card Processing (EII #130996): 
Implements Easy Pay for secure credit card transactions, aligning with Global Pay protocols, and 
improving transaction tracking. 

12. Service Request Status Visibility (EII #131749): 
Adds ‘Submitted’ and ‘Re-submitted’ status hyperlinks to Service Request widgets for improved 
tracking and transparency. 

13. GPRA File & Reporting Updates (EII #132012): 
Updates GPRA File Mapping and Reporting List pages to meet federal requirements, supporting error 
review and data reconciliation. 

14. Quick Order Control Enhancement (EII #132465): 
Allows users to enter and submit medication orders directly within client documentation, streamlining 
workflows. 

15. Client Outcomes Evaluation for MAT (EII #132011): 
Introduces a GPRA-based tool to assess client outcomes during Medication-Assisted Treatment, 
supporting treatment effectiveness tracking. 

16. UDS Table Updates: 

• Table 9D (EII #130409): Reports Patient Service Revenue including Charges, Collections, 
Adjustments, Discounts, and Write-Offs. 

• Tables 6B, 4, 6A (EII #130302, #129470, #129466): Updated to 2025 standards with enhanced 
filter options. 

• Table 3B (EII #131691): Revised to reflect updated demographic reporting standards. 
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Audience 

These release notes are for general SmartCare™ users trained in the basic workflow and use of 
SmartCare™.  

Applicable Releases 

The functionality documented these release notes supports SC.CORE.6.0_1.38.000.2509.001 and later.  

Permissions 

You can only access screens/items granted per your user login referred to as Permissions. Depending on 
your current level of permissions, you may need to contact your system administrator to have your 
permissions changed.  

Global Codes, Recodes, and Configuration Keys 

Refer to the Global Codes, Recodes, and Configuration Keys sections of these release notes for a list 
and definition of each code or key.  
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TASKS LIST -‘ACTIVE CHANGE’ (12) 
Note: An active change is a product update that is automatically applied with the build and does not 
require any setup or action from the customer to take effect. 

Sl. No Task No Summary Module Name 

16 EII # 132275 The Program dropdown to display the discharged 

program, regardless of discharge date when CDAG 

is ON in Scanned Medical Record Detail and Upload 

File Detail screens. 

CDAG 

17 EII # 132330 Implemented by replacing the existing ssp 

‘ssp_SCGetCDAGProgramsDetail’ to new ssp 

‘ssp_SCGetCDAGPrograms’ where the Program’s 

enroll/discharge date will still display in 

‘Disclosure/Request List page’ ignoring the 

configuration key 

‘ClientAccessRuleDaysAfterProgramDischarge’ 

value. 

CDAG 

69 EII # 131608 Placement Families: Implementation of new 

validation message in the ‘Placement Family Detail 

page’ to prevent users from linking more than one 

Placement Family entry to the same Provider. 

Foster Care 

85 EII # 131992 MAT: Changes have been made to suppress 

automatic Prime popups upon a successful machine 

connection in the MAT Connection Popup under 

both the MAT Management List and Details 

screens. 

Methadone 

88 EII # 132406 MAT: Added a new functionality to allow correcting 

past dispenses on the MAT Details page. 

Methadone 

90 EII # 132300 MAT: The printing MAT label layout and fonts have 

been updated to include the complete address 

information. 

Methadone 

93 EII # 132011 Changes are updated to the ‘Government 

Performance and Results Act Outcome Measure’ 

Document. 

My Documents 

101 EII # 132012 Changes are implemented to ‘GPRA File Mapping’, 

‘GPRA Reporting List Page’ and ‘GPRA Detail’ 

Page. 

My Reports 

111 EII # 125320 Tri-County Diagnosis widget: combined behavioral 

and primary care diagnosis 

Primary Care 

143 EII # 132110 Implemented Layman’s Terminology in Medication 

and Instructions columns for Control Substance 

Audit Report and Controlled Substance Report to 

improve clarity and consistency. 

Rx Application 

123 EII # 129433 Implemented access to the ‘System Configurations’ 

Key button to non-admin users based on permission 

rather than limiting access only to Admin users. 

SmartCare Improvements 
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137 EII # 131749 Addition of “Submitted” and “Re-Submitted” statuses 

to the Service Requests and Supervisee Service 

Requests Widgets 

Widgets 

TASKS LIST-‘PASSIVE CHANGE’ (53) 
Note: A passive change is a product update that is applied with the build but requires the customer to 
complete configuration or other setup steps before the new functionality can be used. 

Sl. No Task No Summary Module Name 

1 EII # 131991 Attendance Services: Implementation of the ‘Staff’ 
dropdown field to typeable search textboxes. 

Attendance 

8 EII # 131966 Validations are implemented in the ‘Inpatient Activity 
Details’ and ‘Census Management’ pages. 

Bed Board 

9 EII # 131990 Added Permissions for Schedule actions on Bed 
board, Bed census and Inpatient Activity Details 
screen 

Bed Board 

13 EII # 132260 Creation of common SP for detail pages without 
Discharge Key check. 

CDAG 

14 EII # 132294 CDAG Program Dropdown Without Discharge Date 

Logic – Treatment Team Details screen. 

CDAG 

15 EII # 132288 CDAG Program Dropdown Without Discharge Date 

Logic – Client Flag Details & Contact Notes Details 

and Client Tracking List Pages. 

CDAG 

18 EII # 132274 CDAG Program Dropdown Without Discharge Date 

Logic – Disclosure/Request Details and Life Events 

Screen. 

CDAG 

21 EII # 132025 The changes are implemented to select Claim 

Format based on Location. 

Charges/Claims 

23 EII # 127448 GNMH HIRD BILLING HCFA 1500 (Box 19) & UB04 

(Box 80) Paper Claim Format 

Charges/Claims 

24 EII # 131746 Implementation to submit batches larger than 

50,000 claims. 

Charges/Claims 

25 EII # 130475 Implementation of Additional Validation messages in 

‘Claims’ and ‘Insurer Details’ screen. 

Claims 

26 EII # 131669 Make Provider and Site visible with Hover on the 

Claim Line Details screen 

Claims 

27 EII # 132423 Outagamie - MCO JD Edwards Check# Import - 

Feature for Core Release 

Claims 

30 EII # 130186 Flags: Adding a new column ‘Due Date’ in Client 

Flags (Client) list page. 

Client Flags 

32 EII # 130911 Client Orders - Standing Order Feature Not 

Disabling Days’ Supply 

Client Orders 
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41 EII # 132307 Added OR options to the ‘All Client Search’ 

functionality 

Client Search Popup 

43 EII # 130832 Changes are implemented to allow users to submit 

authorizations with variable billing rates. 

CM Authorization 

46 EII # 132473 Integration of ‘NODS Perc’ and ‘Overdose Risk 

Screening’ DFA Document as a Tab into 

Assessments (C ) document. 

Core Assessment 

139 EII # 132040 Integration ‘Health-Related Social Needs Screening 

Tool’ Document as a Tab into Assessments (C) 

document. 

Core Assessment 

49 EII # 131832 Optimizing the handling of large disclosure PDFs 

based on existing configuration key 

‘DisclosurePDFViewNewWindow’ by adding the 

new value ‘Download’. 

Documents 

53 EII # 131645 ‘Disclosure/Request Details’: Implementation of the 

‘Contains SUD Information’ checkbox to restrict data 

from sharing SUD/Sensitive Data. 

Documents 

55 EII # 132206 Implementation to hide All Programs dropdown field 
when CDAG is OFF 

Documents 

58 EII # 132205 Release Of Information’ document – Implementation 
of new global code ‘ROIFEDERALCOMPLIANCE’ 
and new section‘LegalAuthority’. 

Documents 

140 EII # 132295 The field labels “Recovery Environment (Level of 
Stress)” and “Recovery Environment (Level of 
Support)” have been renamed in the ‘Summary’ tab 
of the ‘CALOCUS’ document. 

Documents 

138 EII # 129768 Intelichart - Patient Portal Module has been 
implemented 

Intelichart 

142 EII # 131977 InteliChart Provider Portal SSO. Intelichart 

141 EII # 130921 Restricting SUD/Sensitive Data from Sharing via 
CCD process. 

Interfaces 

86 EII # 132455 MAT: Implemented a new warning message on 
Clear or Radio Button click when creating titration 
steps in Client Orders. 

Methadone 

87 EII # 132405 MAT: The future scheduled dispense information is 
added to the MAT Management Details screen for 
Titration/Taper orders. 

Methadone 

91 EII # 130961 MAT: unable to change an In Progress Status to 
Excused Absence on the MAT Management List 
page. 

Methadone 

96 EII # 129470 Implementation of the ‘UDS Table 4 Selected 
Patient Characteristics’ to 2025 Standard. 

My Reports 

100 EII # 131691 Implementation of the ‘UDS Table 3B Demographic 
Characteristics’ to 2025 Standard. 

My Reports 
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102 EII # 132194 Implemented the Core SPOC (ACT) Report. My Reports 

103 EII # 130302 Implementation of the ‘UDS Table 6B Quality of 
Care Measures’ to 2025 Standard. 

My Reports 

106 EII # 130082 Implementation of the ‘UDS Table 7 – Health 
Outcomes’ to 2025 Standard 

My Reports 

107 EII # 130996 EasyPay Payment Gateway integration in 

SmartCare 
Payments/Adjustments 

109 EII # 132026 Added ‘Location’ drop down to Advanced Claim 

Formats for Plan pop-up. 

Plans 

114 EII # 131612 Copy Contracts (same provider): Include associated 

Clients only based on configuration/selection. 

Provider Contract 

115 EII # 129466 Implementation of ‘Table 6A - Selected Diagnoses 
and Services Rendered’ to 2025 standard. 

Reports indicate UDS 
Reports 

116 EII # 130409 Changes are implemented in ‘UDS Table 9D: 

Patient Service Revenue’ report. 
Reports indicate UDS 

Reports 

117 EII # 132020 Changes are implemented to allow the users to 

select/deselect large volumes of Charges on the 

‘RWQM Work Queue’ more efficiently. 

RWQM 

121 EII # 132325 Tool on Care Coordination Screen to Create a 

Service Note. 

Services/Notes 

122 EII # 132465 Changes are implemented to allow Medication 

Order Types in Quick Orders Control. 

Services/Notes 

124 EII # 130997 Implementation to display System Configurations, 

New/Edit Column Configurations and View Column 

Configurations icons based on permission for non 

admin staff in the Configurable list pages 

SmartCare Improvements 

125 EII # 131668 Implementation to display System Configurations, 

New/Edit Column Configurations and View Column 

Configurations icons based on permission for non 

admin staff in the Configurable list pages 

SmartCare Improvements  

126 EII # 131004 Implementation to display System Configurations, 

New/Edit Column Configurations and View Column 

Configurations icons based on permission for non 

admin staff in the Configurable list pages 

SmartCare Improvements 

127 EII # 131649 Implementation to display System Configurations, 

New/Edit Column Configurations and View Column 

Configurations icons based on permission for non 

admin staff in the Configurable list pages 

SmartCare Improvements 

128 EII # 131006 System Configurations and New/Edit Column 

Configurations icons will be disabled based on the 

Roles and Permissions. 

SmartCare Improvements 

129 EII # 131022 Implementation to display System Configurations, 
New/Edit Column Configurations and View Column 

SmartCare Improvements 
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Configurations icons based on permission for non 
admin staff in the Configurable list pages 

130 EII # 131005 Implementation to display System Configurations, 
New/Edit Column Configurations and View Column 
Configurations icons based on permission for non 
admin staff in the Configurable list pages 

SmartCare Improvements 

131 EII # 131008 Implementation to display System Configurations, 
New/Edit Column Configurations and View Column 
Configurations icons based on permission for non 
admin staff in the Configurable list pages 

SmartCare Improvements 

132 EII # 131857 Implementation of editing of primary child data from 
Custom Grid. 

SmartCare 
Improvements 

133 EII # 131020 Changes are implemented to hide “Configurable List 
Page” icons on non-configurable list pages. 

SmartCare 
Improvements 

TASKS LIST-‘NEW FUNCTIONALITY’ (1) 

Sl. No Task No Summary Module Name 

104 EII # 131854 
A new report "Program Assignment Details by Date" 
has been implemented to retrieve and display client 
enrollment details across various programs within a 
specified date range. 

My Reports 
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Functionality Task Details 

Attendance 

Reference No Task No Description 

1 EII # 131991 Attendance Services: Implementation of the ‘Staff’ dropdown 

field to typeable search textboxes. 

EII # 131991: Attendance Services: Implementation of the ‘Staff’ dropdown field to 
typeable search textboxes 

What’s Changed: 

SmartCare now supports a typeable search textbox for the Staff field in the Attendance Services 
screen. This passive change improves usability and performance, especially for organizations with a large 
number of active staff members. 

Staff Field Enhancement in Attendance Services: 

The traditional dropdown for selecting staff has been replaced with a typeable search textbox, allowing 
users to quickly search and select staff members by name. 

This enhancement is controlled by the system configuration key DisplayStaffAsTypeableSearchTextBox. 

Configuration Key Setup: 

• Key: DisplayStaffAsTypeableSearchTextBox 

• Allowed Values: Yes, No 

• Behavior:  

 If set to Yes: Staff field appears as a typeable search textbox 

 If set to No: Staff field remains a dropdown list 

Path: 

1. Go to My Office → Attendance → Attendance List Page 
2. Select Date, Start Time, All Assigned Staff, and All Groups 
3. Click Apply Filter → Grid displays filtered data 
4. Click Generate Services → Attendance Services screen opens 
5. Enter required details → Select Staff using the typeable textbox → Click Save 

How It Helps: 

• Enhances user experience by simplifying staff selection 

• Supports scalability for organizations with large staff directories 

• Reduces load time and improves performance on the Attendance Services screen 

 

Bed Board 

Reference No Task No Description 
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8 EII #131966 Validations are implemented in the ‘Inpatient Activity Details’ 

and ‘Census Management’ pages. 

9 EII # 131990 Added Permissions for Schedule actions on Bed board, Bed 

census and Inpatient Activity Details screen 

EII # 131966: Validations are implemented in the ‘Inpatient Activity Details’ and ‘Census 

Management’ pages 

What’s Changed: 

SmartCare now supports enhanced field-level validations on the Inpatient Activity Details and Census 
Management screens through a newly introduced Recode Category. This change improves data integrity 
by allowing administrators to configure additional required fields without altering core validation logic. 

New Recode Category: AdditionalFieldsToValidateOnIPActivityAndCensusMgmt 

This Recode Category enables mapping of field labels to database column names, allowing validations to 
be triggered for additional fields on the Inpatient Activity Details and Census Management pages. 

• Code Name: Field label displayed on the UI 

• Character Code Id: Corresponding column name in the database 

This setup is passive and does not interfere with existing core validations. It simply extends validation 
coverage to newly mapped fields. 

Where to Find It: 

Path 1 – Recode Setup: 

1. Go to Administration → Recodes 
2. Click on AdditionalFieldsToValidateOnIPActivityAndCensusMgmt 
3. On the Recode Detail page:  

a. Add Code Name, Start Date, Character Code Id 
b. Click Insert, then Save 

Path 2 – Inpatient Activity Details Validation: 

1. Go to My Office → Bedboard 
2. Click on a Status hyperlink to open Inpatient Activity Details 
3. Attempt to save without selecting a value for a field mapped in the new Recode 
4. Validation message will be triggered 

Path 3 – Census Management Validation: 

1. Go to My Office → Bedboard 
2. Click on a Status dropdown → select hyperlink to open Census Management 
3. Attempt to save without selecting a value for a mapped field 
4. Validation message will be triggered 

How It Helps: 

• Enables dynamic configuration of required fields without code changes 

• Improves data accuracy and completeness 
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• Supports flexible validation logic tailored to operational needs 
 

 

EII # 131990: Added Permissions for Schedule actions on Bed board, Bed census and 

Inpatient Activity Details screen 

What’s Changed: 

SmartCare now supports role-based permissions for scheduling actions on the Bedboard, Bed 
Census, and Inpatient Activity Details screens. This enhancement allows administrators to control 
access to critical patient flow actions, ensuring only authorized staff can perform them. 

Permission-Based Action Control: 

A new set of action items has been added under Permission Type for both Screen (New Mode) and 
Screen (Update Mode). These permissions can now be granted or denied based on user roles. 

This is a passive change. By default, permissions are granted to all users to maintain existing behavior. 

Newly Added Action Items: 

• Admit 

• Bed Change 

• Billing Code Change 

• Block Bed 

• Cancel Admission 

• Discharge 

• On Leave 

• Return From Leave 

• Schedule Admission 

• Schedule Bed Change 

• Schedule Discharge 

• Schedule On Leave 

• Schedule Return From Leave 

• Schedule Transfer 

• Swap Beds 

• Swing Bed 

• Transfer 

• Unblock Bed 

• Update Leave Reason 

These actions are now configurable for: 

• Bedboard Screen (New & Update Mode) 

• Bed Census Screen (New & Update Mode) 

• Inpatient Activity Details Screen 

Where to Find It: 

Path 1 – Permission Setup: 

• Go to Staff/Users 

• Select a staff member 
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• Open Roles/Permissions tab 

• Under Permission Type, configure Screen (New Mode) and Screen (Update Mode) 

• Grant or deny permissions as needed 

Path 2 – Bedboard: 

• Go to Bedboard 

• Select an action from the dropdown or click a status hyperlink 

• Enter required values 

• Click Save 

Path 3 – Bed Census: 

• Go to Bed Census 

• Select an action from the dropdown or click a status hyperlink 

• Enter required values 

• Click Save 

How It Helps: 

• Enhances security and accountability by restricting sensitive actions 

• Supports compliance with operational protocols 

• Improves control over patient flow and bed management 

Validation Message: 

If a user attempts an action without permission, the following message will be displayed: 

“You do not have permission to perform this action.” 

This applies to: 

• Bedboard 

• Bed Census 

• Inpatient Activity Details 

Deactivated Actions from Screen Permission: 

• Schedule Admission 

• Schedule Bed Change 

• Discharge 

• Schedule On Leave 

• Schedule Return From Leave 

• Schedule Transfer 

 

CDAG 
Reference No Task No Description 

13 EII # 132260 Creation of common SP for detail pages without Discharge Key 

check. 



SmartCare Release Notes  

13 

 

14 EII # 132294 CDAG Program Dropdown Without Discharge Date Logic – 

Treatment Team Details screen. 

15 EII # 132288 CDAG Program Dropdown Without Discharge Date Logic – 

Client Flag Details & Contact Notes Details and Client Tracking 

List Pages. 

16 EII # 132275 The Program dropdown to display the discharged program, 

regardless of discharge date when CDAG is ON in Scanned 

Medical Record Detail and Upload File Detail screens. 

17 EII # 132330 Implemented by replacing the existing ssp 

‘ssp_SCGetCDAGProgramsDetail’ to new ssp 

‘ssp_SCGetCDAGPrograms’ where the Program’s 

enroll/discharge date will still display in ‘Disclosure/Request List 

page’ ignoring the configuration key 

‘ClientAccessRuleDaysAfterProgramDischarge’ value. 

18 EII # 132274 CDAG Program Dropdown Without Discharge Date Logic – 

Disclosure/Request Details and Life Events Screen. 

EII # 132260: Creation of common SP for detail pages without Discharge Key check 

What’s Changed: 

A new stored procedure has been introduced to retrieve CDAG program details without applying the 
Discharge Config Key logic. This enhancement improves flexibility in accessing program data from detail 
pages where discharge restrictions are not required. 

Stored Procedure Enhancement: 

• A new stored procedure named ssp_SCGetCDAGProgramsDetailWithoutDischargeKey has been 
created. 

• This procedure retains all logic from the existing ssp_SCGetCDAGProgramsDetail, but excludes 
the discharge-related configuration key:  

 ClientAccessRuleDaysAfterProgramDischarge 

Purpose: 

• Enables retrieval of CDAG program details without filtering based on discharge rules. 

• Supports use cases where discharge restrictions are not applicable or needed. 

Where to Find It: 

Path: 

1. Go to Client 
2. Open the Discharge document 
3. Program details will be retrieved using the new stored procedure logic 

How It Helps: 

• Improves data accessibility for non-discharge-related workflows 

• Supports customized logic for detail pages 

• Reduces dependency on discharge configuration for program visibility 

• Enhances reporting and integration flexibility 

 

EII # 132294: CDAG Program Dropdown Without Discharge Date Logic – Treatment Team 
Details screen 
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What’s Changed: 

SmartCare has updated the logic for displaying discharged programs in the Program dropdown on the 
Treatment Team Details screen. This enhancement uses the new stored procedure 
ssp_SCGetCDAGProgramsDetailWithoutDischargeKey, which ensures that discharged programs are 
shown regardless of the discharge date or the value set in the configuration key 
ClientAccessRuleDaysAfterProgramDischarge. 

Stored Procedure Update: 

• New SSP: ssp_SCGetCDAGProgramsDetailWithoutDischargeKey 

• Old Behavior: Program dropdown visibility was restricted by the 
ClientAccessRuleDaysAfterProgramDischarge key 

• New Behavior: All discharged programs are now consistently visible in the dropdown, 
independent of discharge timing 

 

Pre-Requisites: 

• Set DisplayCDAGSectionInStaffDetails to Yes 

• Set EnableClinicalDataAccessGrouping to Yes 

Where to Find It: 

Paths: 

Path 1-Staff Setup: 

SmartCare → Administration → Staff/Users → Add programs to staff 

Path 2-Client Program Enrollment: 

SmartCare → Client → Enroll/Discharge programs 

Path 3-Treatment Team Assignment: 

SmartCare → Client → Treatment Team → New → Select Program from dropdown 

Treatment Team Screen Enhancements: 

Program Dropdown Logic: 

• Displays all programs, including discharged ones 

• Ignores the ClientAccessRuleDaysAfterProgramDischarge configuration key 

• Ensures visibility based on CDAG group assignment and client enrollment 

 

How It Helps: 

• Ensures consistent visibility of program data regardless of discharge timing 

• Improves staff access control through CDAG logic 

• Enhances user experience with reliable dropdown behavior 

• Supports accurate treatment team documentation and assignment workflows 
 

EII # 132288: CDAG Program Dropdown Without Discharge Date Logic – Client Flag 
Details & Contact Notes Details and Client Tracking List Pages 

What’s Changed: 
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SmartCare has enhanced the logic for displaying discharged programs in the Program dropdown on 
the Client Flag Details, Contact Notes Details, and Client Tracking List pages. This update uses the 
new stored procedure ssp_SCGetCDAGProgramsDetailWithoutDischargeKey, which ensures that 
discharged programs are shown regardless of the discharge date or the value set in the configuration key 
ClientAccessRuleDaysAfterProgramDischarge. 

Stored Procedure Update: 

• New SSP: ssp_SCGetCDAGProgramsDetailWithoutDischargeKey 

• Old Behavior: Program dropdown visibility was restricted by the 
ClientAccessRuleDaysAfterProgramDischarge key 

• New Behavior: All discharged programs are now consistently visible in dropdowns, independent 
of discharge timing 

Pre-Requisites: 

• Set DisplayCDAGSectionInStaffDetails to Yes 

• Set EnableClinicalDataAccessGrouping to Yes 

• Client must have at least one discharged program 

 

Where to Find It: 

Paths: 

Path 1-Program Assignment: 

Client Search → Program Assignment Details 

Path 2-Client Flags: 

Client Search → Client Flags (Client) → Client Flag Details 

Path 3-Client Tracking: 

Client Search → Client Tracking (Client) → Client Tracking List Page 

Path 4-Contact Notes: 

Client Search → Contact Notes (Client) → Contact Note Detail 

Screen Enhancements: 

• Program Dropdown Logic: 
o Displays all programs, including discharged ones 
o Ignores the ClientAccessRuleDaysAfterProgramDischarge configuration key 
o Ensures visibility based on CDAG group assignment and client enrollment 

How It Helps: 

• Ensures consistent visibility of program data regardless of discharge timing 

• Improves staff access control through CDAG logic 

• Enhances user experience with reliable dropdown behavior 

• Supports accurate documentation across client flagging, contact notes, and tracking workflows 
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EII # 132275: The Program dropdown to display the discharged program, regardless of 
discharge date when CDAG is ON in Scanned Medical Record Detail and Upload File 
Detail screens 

 ACTIVE CHANGE 

SmartCare now supports enhanced logic for the Program dropdown on the Scanned Medical Record 
Detail and Upload File Detail screens. This active change ensures that discharged programs are 
displayed in the dropdown regardless of discharge date when CDAG is enabled, improving usability and 
eliminating dependency on outdated configuration logic. 

Program Dropdown Enhancement for CDAG: 

A new stored procedure, ssp_SCGetCDAGProgramsDetailWithoutDischargeKey, has been introduced to 
update the logic behind the Program dropdown. This ensures that all discharged programs are visible, 
regardless of discharge date, when CDAG is turned on. 

The previous dependency on the ClientAccessRuleDaysAfterProgramDischarge configuration key has 
been removed. 

Prerequisites: 

To enable this functionality, ensure the following configuration keys are set: 

• DisplayCDAGSectionInStaffDetails = Yes 

• EnableClinicalDataAccessGrouping = Yes 

Where to Find It: 

Paths: 

Path 1: Client/My Office → Scanning → Start Batch Upload → Document Details → Program 
Dropdown 
Path 2: Client/My Office → Scanning → Start Batch Scan → Document Details → Program 
Dropdown 
Path 3: Client/My Office → Scanning → Scan New Images → Scanned Medical Record Detail → 
Program Dropdown 
Path 4: Client/My Office → Scanning → Upload New Images → Upload File Detail → Program 
Dropdown 

How It Helps: 

• Ensures visibility of discharged programs for accurate document tagging 

• Eliminates blank dropdown issues on scanning detail pages 

• Improves workflow consistency when CDAG is enabled 

 

EII # 132330: Implemented by replacing the existing ssp 
‘ssp_SCGetCDAGProgramsDetail’ to new ssp ‘ssp_SCGetCDAGPrograms’ where the 
Program’s enroll/discharge date will still display in ‘Disclosure/Request List page’ 
ignoring the configuration key ‘ClientAccessRuleDaysAfterProgramDischarge’ value 

 ACTIVE CHANGE 

What’s Changed: 
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SmartCare has replaced the existing stored procedure ssp_SCGetCDAGProgramsDetail with a new 
stored procedure ssp_SCGetCDAGPrograms to enhance how program enrollment and discharge dates 
are displayed in the Disclosure/Request List page. This change ensures that program dates are shown 
regardless of the configuration key ClientAccessRuleDaysAfterProgramDischarge. 

Stored Procedure Update: 

• Old SSP: ssp_SCGetCDAGProgramsDetail 

• New SSP: ssp_SCGetCDAGPrograms 

• This update ignores the value of the configuration key 
ClientAccessRuleDaysAfterProgramDischarge, allowing program enrollment/discharge dates to 
be displayed consistently. 

Pre-Requisites: 

• Set EnableClinicalDataAccessGrouping to Yes 

• Assign any value to ClientAccessRuleDaysAfterProgramDischarge 

Where to Find It: 

Paths: 

Path 1-Staff Setup: 

SmartCare → Administration → Staff/Users → Add programs to staff 

Path 2-Client Disclosure/Request: 

1. SmartCare → Client → Enroll/discharge programs 
2. Go to Disclosure/Request List → Click New 
3. Use the All Program and All Program Assignments dropdown fields 

 

Disclosure/Request Screen Enhancements: 

Program Dropdown Logic: 

• Program field displays program names only if:  

 The program is active for the logged-in staff’s CDAG group 

 The client is enrolled in the program 

New Dropdown Fields: 

1. All Program: 

• Displays programs associated with the selected CDAG group 

• If no programs are assigned to staff, all programs still display 
2. All Program Assignments: 

• Dependent on selection in All Program 

• Displays program name with Enrollment Date – Discharge Date 

• Example: Program 1 – 10/08/2025 – 10/10/2025 

Grid Display Behavior: 

• In Disclosure/Request (Client): 

 Hovering over the program name shows: Program Name – Enrollment Date – Discharge 
Date 

• In Disclosure/Request (My Office): 

 All Program dropdown shows only CDAG-assigned programs 

 Program column displays only the program name (no hover details) 

How It Helps: 

• Ensures consistent visibility of program data regardless of discharge timing 
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• Improves staff access control through CDAG logic 

• Enhances user experience with clear dropdown and hover details 

• Supports accurate documentation in Disclosure/Request workflows 

 

EII # 132274: CDAG Program Dropdown Without Discharge Date Logic – 
Disclosure/Request Details and Life Events Screen 

What’s Changed: 

SmartCare has updated the logic for populating the Program dropdown in the Disclosure/Request 
Details and Life Events screens by introducing a new stored procedure: 

 ssp_SCGetCDAGProgramsDetailWithoutDischargeKey. 

This enhancement ensures that discharged programs are displayed in the dropdown regardless of the 
value set in the configuration key ClientAccessRuleDaysAfterProgramDischarge, removing previous 
limitations tied to discharge date logic. 

Stored Procedure Update: 

• New SSP: ssp_SCGetCDAGProgramsDetailWithoutDischargeKey 

• Old Behavior: Program dropdown visibility was restricted by the 
ClientAccessRuleDaysAfterProgramDischarge key 

• New Behavior: All discharged programs are now consistently visible in dropdowns, independent 
of discharge timing 

Pre-Requisites: 

• Set DisplayCDAGSectionInStaffDetails to Yes 

• Set EnableClinicalDataAccessGrouping to Yes 

Where to Find It: 

Paths: 

• Staff Setup: 
o SmartCare → Administration → Staff/Users → Add programs to staff 

• Client Disclosure/Request: 
o SmartCare → Client → Enroll/Discharge programs 

▪ → Disclosure/Request List → Click New 
▪ → Use Program field in Disclosure/Request Details 

• Client Life Events: 
o Perform Client Search → Select Client 

▪ → Life Events Quick Link → Client Life Events List → Click New 
▪ → In Life Event Details → General tab → Summary section → Associated 

Program dropdown 
▪ → Complete required fields → Click Save 

Disclosure/Request Screen Enhancements: 

• Program Dropdown Logic: 
o Displays all programs, including discharged ones 
o Ignores the ClientAccessRuleDaysAfterProgramDischarge configuration key 
o Ensures visibility based on CDAG group assignment and client enrollment 

How It Helps: 



SmartCare Release Notes  

19 

 

• Ensures consistent visibility of program data regardless of discharge timing 

• Improves staff access control through CDAG logic 

• Enhances user experience with reliable dropdown behavior 

• Supports accurate documentation in Disclosure/Request and Life Events workflows 

 

Charges/Claims 

Reference No Task No Description 

21 EII # 132025 The changes are implemented to select Claim Format based on 

Location. 

23 EII # 127448 GNMH HIRD BILLING HCFA 1500 (Box 19) & UB04 (Box 80) 

Paper Claim Format 

24 EII # 131746 Implementation to submit batches larger than 50,000 claims. 

EII # 132025: The changes are implemented to select Claim Format based on Location 

What’s Changed: 

SmartCare now supports location-based claim format selection during claim generation. This passive 
change introduces logic to dynamically apply the appropriate claim format based on the service location 
configured in the plan setup. 

Advanced Claim Format by Location: 

This enhancement allows users to configure and apply different claim formats based on service location 
using the Advanced Claim Formats for Plan setup. 

If a matching location is found, the system overrides the standard format with the location-specific format. 

If no match is found, the system defaults to the format selected in the Standard Electronic Claim 
Format dropdown. 

Prerequisite Setup: 

1. Go to Administration → Plans 
2. On the Plans List Page, click a plan name or the New button 
3. On the Plan Details screen, navigate to the General tab 
4. In the General Information section, click the Advanced... button under the Standard Electronic 

Claim Format dropdown 
5. In the Advanced Claim Formats for Plan pop-up, configure the format with the appropriate 

Service Location 

Path: 

1. Go to My Office → Charges/Claims 
2. On the Charges/Claims List Page, select a Charge ID 
3. Click E-claim or Paper Claim → Open Claims Processing pop-up 
4. Click Process Now → Select Create Claim File or Print Claims 

 

Functionality Updates: 
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• If the service location matches the location configured in the Advanced Claim Formats for 
Plan pop-up: 

 → The system uses the Advanced Claim Format for claim generation 

• If the service location does not match: 

 → The system defaults to the format selected in the Standard Electronic Claim Format 
dropdown 

Example: 

• Standard Format: HIPAA 837 Professional 

• Advanced Format (by Location): HIPAA 837 Institutional 

• During claim generation, if the location matches, the system applies the Advanced Format 

How It Helps: 

• Enables flexible claim format configuration across multiple service locations 

• Improves billing accuracy and compliance 

• Reduces manual intervention during claim processing 
 

EII # 127448: GNMH HIRD BILLING HCFA 1500 (Box 19) & UB04 (Box 80) Paper Claim 
Format 

What’s Changed: 

SmartCare now supports configuration-based claim note entry for HCFA 1500 (Box 19) and UB04 (Box 
80) paper claim formats. This enhancement allows users to predefine claim notes via Claim Format 
Configurations, eliminating the need to manually enter notes on each claim PDF before printing. 

Claim Format Configuration Enhancements: 

For HCFA 1500: 

• Two new format fields have been added:  

 Box 19 – Qualifier 

 Box 19 – Additional Claim Information 

• These fields allow users to enter claim notes using:  

 Data Source: Other 

 Data Value: Other 

 Free Text: Enter desired claim note 

• Example Output:  

 NTEADDAn insurance claim is a formal request to your insurance provider  

 NTE = Qualifier 

 ADD = Secondary Qualifier 

 Claim Note = Additional Information 

 Notes print without spaces between qualifier and first word, but spaces are allowed within 
the body of the note. 

 Example: NTETPOPlease advise on the procedure. 

For UB04: 

• A new format field has been added:  

 Box 80 – Remarks 

• If no custom remarks are configured, payer details will continue to display in Box 80 as per 
existing behavior. 
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Where to Find It: 

Paths: 

Path 1-HCFA 1500 Configuration 

1. Go to Search → Claim Format Configurations (Administration) 
2. Select HCFA 1500 from the list 
3. In the Rules tab, set:  

a. Data Source: Other 
b. Data Value: Other 
c. Enter claim note in free text 
d. Format Field: Box 19 – Qualifier / Box 19 – Additional Claim Information 
e. Click Insert → Save 

Path 2-UB04 Configuration 

1. Go to Search → Claim Format Configurations (Administration) 
2. Select UB04 from the list 
3. In the Rules tab, set:  

a. Data Source: Other 
b. Data Value: Other 
c. Enter claim note in free text 
d. Format Field: Box 80 – Remarks 
e. Click Insert → Save 

Path 3-Claim Processing 

1. Go to Search → Charges/Claims (My Office) 
2. Select a Charge ID 
3. Click Paper Claims → Process Now → Print Claims 

 

Claim File Changes: 

HCFA 1500: 

• Field length for Field19 column in ClaimNPIHCFA1500s table increased to VARCHAR(71) 

UB04: 

• Field length for Field80aRemarks column in ClaimUB04s table increased to VARCHAR(24) 

How It Helps: 

• Eliminates manual entry of claim notes on PDFs 

• Ensures consistent formatting across claims 

• Improves efficiency and accuracy in billing workflows 

• Supports customized messaging for payers directly within claim forms 

 

EII # 131746: Implementation to submit batches larger than 50,000 claims 

What’s Changed: 

SmartCare now supports the ability to submit claim batches larger than 50,000, addressing the needs of 
high-volume billing environments. This enhancement introduces a new system configuration key that 
updates how Transaction Control Numbers (TCNs) are generated to prevent duplication. 

Expanded Claim Batch Support: 

• A new system configuration key, ExpandedFileBatchVolume, has been introduced. 



SmartCare Release Notes  

22 

 

• When enabled, this key allows SmartCare to generate larger claim batches by modifying the 
format of the Batch ID and TCN. 

Transaction Control Number (TCN) Logic: 

1. If the key is set to “No” or invalid: 

• TCN format: 
o <Zero Padding to 9 digits> + <ClaimBatchId> 
o This is the default behavior and limits batches to 50,000 claims. 

2. If the key is set to “Yes”: 

• TCN format: 
o 'A' + <Zero Padding to 9 digits> + <ClaimBatchId in Base 36> + <Two-digit Base 36 code 

for Transaction Number> 
o This format supports expanded batch sizes and avoids TCN duplication. 

Where to Find It: 

System Configuration Setup: 

• SystemConfigKey: ExpandedFileBatchVolume 

• Read Key As: Expanded File Batch Volume 

• Allowed Values: Yes, No 

• Default Value: No 

• Modules Impacted:  

 837 Claim Processing 

 SCM Accounting 

 SCM Claims Management 

 SCM Financial 

 SCM Financial 1 

• Screen: Charges/Claims 

Path: 

1. Go to Search 
2. Select Charges/Claims 
3. Select multiple charges 
4. Click Electronic Claim 
5. Proceed with Claims Processing and submit batch 

How It Helps: 

• Enables submission of large claim batches beyond 50,000 

• Prevents duplicate TCNs with enhanced formatting logic 

• Supports high-volume billing operations 

• Offers flexibility through configurable system settings 

 

Claims 

Reference No Task No Description 

25 EII # 130475 Implementation of Additional Validation messages in ‘Claims’ 
and ‘Insurer Details’ screen. 

26 EII # 131669 Make Provider and Site visible with Hover on the Claim Line 
Details screen 
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27 EII # 132423 Outagamie - MCO JD Edwards Check# Import - Feature for 
Core Release 

EII # 130475: Implementation of Additional Validation messages in ‘Claims’ and ‘Insurer 
Details’ screen 

What’s Changed: 

SmartCare now includes enhanced validation logic for check number uniqueness across insurers, 
addressing a critical gap in the MCO Check Number synchronization process. This update ensures that 
duplicate check numbers are prevented across shared bank account configurations, improving financial 
accuracy and reducing risk in claims processing. 

Paths: 

Path 1: Administration → Insurers → Select Insurer ID → Bank Accounts tab → Enter Account 
Number and Routing Number 
 
Path 2: My Office → Claims → Filter by Approved Status, Insurer, Bank Accounts → Select Claim 
Line → Select Action → Pay 

 

Validation Logic Enhancements: 

Bank Account Configuration: 

• Info Icon Tooltip: 

An info icon next to the Routing Number field displays: 

“When specified, check number uniqueness is enforced across all insurers with the same Routing 
and Account Number.” 

• Confirmation Popup (When Routing Number is Blank): 

Message: “No Routing Number entered. Check number uniqueness will be enforced only within 
this Insurer Bank Account. Do you want to proceed?” 

Options: “Yes” to proceed, “No” to return and enter Routing Number. 

Check Number Behavior: 

• If Routing Number is specified, check number must be unique across all insurers sharing the 
same Routing and Account Number. 

• If Routing Number is not specified, uniqueness is enforced only within the current insurer 
(existing behavior). 

 

Claims and Checks Screens: 

Pay Popup: 

• System now searches across all insurers for check number validation. 

• Validation Messages:  

 Duplicate: “This check number is already used. Please enter a different check number.” 

 Lower than last: “The check number entered is lower than the last check number. Please 
enter a valid check number.” 
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Check Details Screen: 

• Same validation logic applies as in Pay Popup. 

• Messages triggered for duplicate or lower-than-last check numbers. 

 

Nightly Job Update: 

• The ssp_CMAutoPayClaimLines nightly job now checks across all insurers for check number 
uniqueness, rather than limiting to a single insurer. 
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EII # 131669: Make Provider and Site visible with Hover on the Claim Line Details screen 

What’s Changed: 

SmartCare now supports hover-based visibility for Provider and Site names on the Claim Line Details 
screen. This passive change improves usability by allowing users to view full names without navigating 
away from the screen. 

Provider and Site Name Hover Enhancement: 

This update introduces a tooltip-style feature that displays the full Provider and Site names when users 
hover over the respective fields on the Claim Line Details screen. 

Users can now quickly access complete information without opening the Provider Information screen. 

Prerequisite Setup: 

1. Go to My Office → Provider Contract 
2. Click New → Create a Provider 
3. On the Provider Information screen:  

a. Navigate to the General tab → Add Provider Name 
b. Navigate to the Sites tab → Add Site Name → Fill required fields → Save 

Path: 

1. Go to My Office → Claims 
2. Select a Claim Line ID → Open the Claim Line Details screen 
3. Hover over the Provider or Site name to view full details 

How It Helps: 

• Improves efficiency by reducing navigation steps 

• Enhances visibility of key data during claim review 

• Supports faster decision-making and validation 

 

EII # 132423: Outagamie - MCO JD Edwards Check# Import - Feature for Core Release 

What’s Changed: 

SmartCare now supports custom status filtering for JD Edwards check imports on the Claims List 
page, specifically for Outagamie MCO environments. This passive change enhances claim tracking by 
introducing three new statuses to support JD Edwards integration workflows. 

JD Edwards Check# Import – Status Filter Enhancement: 

This update adds three new custom statuses to the Status Filter on the Claims List page, allowing users 
to easily identify and manage claims based on their JD Edwards processing status. 

This feature is available only for customers with customized JD Edwards integration logic. 

New Statuses Added to ‘All Status’ Filter: 

• Paid By JD Status 
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• Paid – Upload to JD Edwards 

• Paid – Do Not Upload to JD Edwards 

These statuses enable users to filter claim lines based on their JD Edwards payment and upload status, 
improving visibility and operational control. 

Where to Find It: 

Path: 

1. Go to My Office → Claims → Claims List Page 
2. Use the Status Filter to select and view claims with the new JD Edwards statuses 

 

How It Helps: 

• Enhances claim tracking for JD Edwards-integrated environments 

• Supports streamlined financial reconciliation and reporting 

• Improves operational efficiency for Outagamie MCO workflows 

 

Client Flags 

Reference No Task No Description 

30 EII # 130186 Flags: Adding a new column ‘Due Date’ in Client Flags (Client) 
list page. 

EII # 130186: Flags: Adding a new column ‘Due Date’ in Client Flags (Client) list page 

What’s Changed: 

A new “Due Date” column has been added to the Client Flags (Client) list page to improve visibility into 
upcoming deadlines and enhance tracking capabilities. 

New Column Added: 

• Due Date:  
o Appears between the Start Date and End Date columns. 
o Also included in the exported file for consistency. 

This is a passive change, meaning it does not alter existing workflows but adds helpful context for users 
managing client flags. 

Where to Find It: 

Path: 

1. Select a Client 
2. Search and navigate to Client Flags (Client) 
3. Verify the presence of the Due Date column in the list page 

 

How It Helps: 

• Enhances deadline tracking for client-related flags 

• Improves planning and follow-up efficiency 

• Adds clarity without disrupting existing functionality 
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Client Orders 

Reference No Task No Description 

32 EII # 130911 Client Orders - Standing Order Feature Not Disabling Days’ 
Supply 

EII # 130911: Client Orders - Standing Order Feature Not Disabling Days’ Supply 

What’s Changed: 

SmartCare now includes enhanced logic for Standing Orders in the Client Orders screen, ensuring 
proper behavior of the Day Supply and End Date fields. This passive change improves order accuracy 
and prevents conflicting configurations, especially for MAT and Titration/Taper orders. 

Standing Order Field Behavior Enhancement: 

This update introduces conditional logic to enable or disable the Day Supply and End Date fields based 
on the Standing Order checkbox selection across multiple tabs in the Client Orders workflow. 

The system now clears and disables fields when Standing Order is selected and re-enables them when it 
is deselected. 

Additional validations are applied for Titration/Taper orders to prevent conflicting setups. 

Paths: 

Path 1: Go Search → Orders (Admin) → New → Create Medication Order → Select Standing Order 
= Yes → Save 
 
Path 2: Go Search → Order Sets (Admin) → New → Build Order Set → Add Medication Order → 
Set  Default → Save 
 
Path 3: Client Search → Client Orders → New → Order Set tab → Select created Order Set → Check 
Standing Order behavior 
 
Path 4: Client Search → Client Orders → New → Select Medication Order → Check Standing Order 
behavior 
 
Path 5: Client Search → Client Orders → New → Preferences tab → Select Medication Order → 
Check Standing Order behavior 

 

Functionality Updates: 

1. Order Tab Behavior: 
a. When Standing Order = Checked:  

i. Day Supply and End Date fields are cleared and disabled 
ii. PDF displays: Standing Order = Yes, fields hidden 

b. When Standing Order = Unchecked:  
i. Fields are enabled 
ii. PDF displays: Standing Order = No, fields shown 

2. Order Set & Preferences Tabs: 
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a. Same behavior as Order tab:  
i. Fields are disabled when Standing Order is checked 
ii. Fields are enabled when unchecked 

3. Titration/Taper Orders: 
a. If Titration/Taper = Yes and Standing Order = Checked:  

i. On Insert, order is treated as a normal (non-titrated) order 
ii. On clicking Titration/Taper button, validation message appears:  

“A Standing Order cannot be a Titration/Taper. Please uncheck the Standing 
Order checkbox if this is a Titration/Taper.” 

4. Multi-Step Titration Order Sets: 
a. When selected in Order Set tab:  

i. Standing Order checkbox is hidden 
b. When modifying inserted multi-step order via Radio button:  

i. Standing Order checkbox remains hidden 
5. Single-Step Titration Orders: 

a. If not multi-step, Standing Order checkbox is visible 
6. Discontinue Behavior: 

a. When Discontinue checkbox is selected:  
i. Standing Order checkbox is automatically unchecked and disabled 
ii. End Date is updated based on the order’s Start Date 

7. MAT Orders – Suboxone Medication: 
a. New unit option ‘mg’ added to Unit dropdown 
b. Default unit value is set to ‘mg’ 

How It Helps: 

• Prevents conflicting configurations between Standing Orders and Titration/Taper workflows 

• Ensures accurate documentation and order setup 

• Enhances safety and compliance for MAT and medication management 

 

Client Search Popup 

Reference No Task No Description 

41 EII # 132307 Added OR options to the ‘All Client Search’ functionality 

EII # 132307: Added OR options to the ‘All Client Search’ functionality 

What’s Changed: 

SmartCare now supports enhanced search flexibility in the Client Search popup through the addition of 
OR logic to the EnableMultiFieldAllClientSearch configuration key. This change improves intake 
workflows by allowing broader search results based on multiple criteria. 

OR-Based Search Functionality in Client Search: 

This passive change introduces the ability to prioritize and expand search results using OR logic across 
multiple fields (e.g., Name, SSN, DOB). Intake staff can now retrieve client records that match any of the 
specified criteria, improving efficiency and reducing missed matches. 

This feature is available only when the EnableMultiFieldAllClientSearch configuration key is set with the 
new OR values. 

New Functionality: 
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• The EnableMultiFieldAllClientSearch configuration key now supports the following values: 

 BROAD,SSN,DOB,OR 

 NARROW,SSN,DOB,OR 

 NAME,SSN,DOB,OR 

• When OR is included, the system performs a broader search and prioritizes results in the 
following order: 
1. Exact match on all three fields 
2. Exact SSN match (excluding 9999) 
3. Exact match on Name + SSN 
4. Exact match on Name + DOB 
5. Exact Name match 
6. Exact Name match including aliases 
7. Remaining results based on configuration value 
8. Clients with SSN = 9999 

 

• Result Ordering: 

The order of results is fixed for searches using the OR setup, unless the user manually applies 
column sorting. 

• The configuration key description has been updated to reflect this behavior. 

Configuration Key Details: 

Key: EnableMultiFieldAllClientSearch 

Read Key As: EnableMultiFieldAllClientSearch 

Default Value: BROAD,SSN,DOB,OR 

Allowed Values: 

NAME, BROAD, NARROW, SSN, DOB, CLIENTID, AUTHORIZATIONID, CAREMANAGEMENTID, 
PRIMARYCLINICIAN, INSUREDID, EIN, PHONE, OR 

Description: 

This system configuration key controls the 'All Client Search' functionality within the Client Search popup. 
The feature is permission-based and its behavior is determined by the combination of search variables 
specified in this key. Variables must be comma-separated and can be listed in any order. 

Search Behavior: 

• Exact Match Logic: 

 NAME: Matches First and Last Name + SOUNDEX 

 NAME,SSN: Matches Name + SOUNDEX + last 4 digits of SSN 

 NAME,SSN,DOB: Matches Name + SOUNDEX + SSN + DOB 

• Search Modifiers: 

 BROAD: Uses 2–3 character partial matches + SOUNDEX 

 NARROW: Uses First% and Last Name% + exact matches 

• Modifier Combinations: 

 BROAD,SSN: BROAD logic + SSN match 

 NARROW,SSN: NARROW logic + SSN match 

Priority Rules: 

• If BROAD, NARROW, and NAME are all present → BROAD takes priority 

• If NARROW and NAME are present → NARROW takes priority 

OR Logic: 
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• If OR is included, the system performs an OR operation across specified fields. 

• Example: NAME,SSN,DOB,OR returns clients matching any of the criteria. 

• Results are prioritized as follows:  
1. Exact match on all three 
2. Exact SSN (≠ 9999) 
3. Exact Name + SSN 
4. Exact Name + DOB 
5. Exact Name 
6. Name with aliases 
7. Remaining results 
8. SSN = 9999 

• AND Logic (Default Behavior): 

 If OR is not included, the system performs an AND operation requiring all criteria to 
match. 

Important Notes: 

1. If the key value is missing, no results will be shown in “All Client Search”. 
2. Recommended values include at least one of: NAME, BROAD, or NARROW. 
3. Buttons like Create Potential Client, Create Provider, and Create New Client will only activate if 

the search satisfies the configured key values. However, creating a client still requires NAME, 
SSN, and DOB. 

4. OR logic works with all valid search combinations. 
5. Order of results is fixed for OR-based searches unless column sorting is applied. 
6. Screenshot of Configuration Key: 

Note: No changes have been made to the existing client search functionality, except for the 
behavior introduced as part of this enhancement. 

Where to Find It: 

Prerequisite Setup: 

Path: 

1. Administration → Staff/Users → Select Staff → Roles/Permissions tab → 
2. Check Allow All Client Search 
3. Select appropriate Client Search role → Click Save 

Configuration Key Setup: 

Path: 

1. Administration → Go Search → Configuration Key → 
2. Search for EnableMultiFieldAllClientSearch → Click Apply Filter 

Using the Feature: 

Path: 

1. Client Search → Open Client Search Popup → 
2. Enter First Name, Last Name, SSN, DOB → Click All Client Search 

How It Helps: 

• Expands search flexibility for intake staff 

• Improves match accuracy across multiple client identifiers 

• Reduces manual effort in locating client records 

• Enhances prioritization of search results for better decision-making 
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CM Authorization 

Reference No Task No Description 

43 EII # 130832 Changes are implemented to allow users to submit 
authorizations with variable billing rates. 

EII # 130832: Changes are implemented to allow users to submit authorizations with 
variable billing rates 

What’s Changed: 

SmartCare now supports variable billing rates for CM Authorizations, enabling users to submit 
authorizations with flexible pricing for non-contracted services. This enhancement is controlled by a new 
configuration key and includes updates across billing codes, authorization screens, claims entry, 
adjudication logic, and supporting processes. 

New Configuration Key Introduced: 

• SystemConfigKey: EnableCMVariableRateConfiguration 

• Read Key As: Enable Claims Management Variable Rate Configuration 

• Allowed Values: Yes, No 

• Default Value: No 

• Modules Impacted: SCM MCO Core / CM Authorizations 

Behavior Based on Key Value: 

• If set to “Yes”:  

 Enables variable rate functionality across CM Authorization workflows 

 Displays the checkbox “This is a variable rate code” in Billing Code Details 

 Allows entry of custom rates in CM Authorization screens 

• If set to “No” or invalid value:  

 Variable rate functionality is disabled 

 System defaults to standard contract rate behavior 

Where to Find It: 

Paths: 

1. Configuration Key Setup 

• Administration → Configuration Keys → Select EnableCMVariableRateConfiguration 
2. Billing Code Setup 

• Administration → Billing Codes → New or Edit → Billing Code Details 
3. CM Authorization Entry 

• Client → CM Client Authorizations → Authorization Details → Authorization Requests 
tab 

4. Claims Processing 

• My Office → Claims → Claim Lines → Claim Entry screen (Types: P/I/PI/PP) 
5. Adjudication Rules 

• Administration → Adjudication Rules → Rule Details 

Billing Code Details Screen Enhancements: 

• New Checkbox: This is a variable rate code  

 Visible only when config key is set to “Yes” 

 Not mandatory 

 Enables variable rate entry in CM Authorization 

CM Authorization Screen Enhancements: 



SmartCare Release Notes  

32 

 

Requested Section: 

• Billing Code Dropdown: Displays variable rate codes 

• $ Field:  

 Visible only when config key is “Yes” and variable rate is selected 

 Disabled for contract rate codes 

 Tooltip: “This field is used to enter a variable rate that is non-contracted” 

• Total $ Field:  

 Displays calculated value: $ × Number of Days per Frequency 

 Enabled only for variable rate codes 

 

 

Approved Section: 

• Billing Code Dropdown: Displays variable rate codes 

• $ Field:  

 Editable if billing code is variable rate 

 Value copied from Requested section via “Copy to Approved” 

 Validation Message: “Please enter Approved Amount ($)” 

• Total $ Field:  

 Editable if billing code is variable rate 

 Value copied from Requested section 

 Validation Message: “Please enter Total Approved Amount (Total $)” 

Claim Entry Screen Enhancements: 

Professional & Provider Professional: 

• Code Dropdown:  

 Includes variable rate codes when config key is “Yes” 

 Tooltip: “The selected billing code is a variable rate code” (only for variable rate codes) 

• Charge Calculation:  

 Based on $ value from CM Authorization Details 

Institutional & Provider Institutional: 

Revenue Code Field:  

• Includes variable rate codes when config key is “Yes” 

HCPCS Dropdown:  

• Includes variable rate codes when config key is “Yes” 

• Tooltip: “The selected billing code is a variable rate code” (only for variable rate codes) 

Charge Calculation:  

• Based on $ value from CM Authorization Details 

• Variable rate logic is determined by HCPCS code, regardless of Revenue Code 

• If HCPCS is a contract rate, contract rate logic applies 

Claim Line Detail Enhancements: 

Rate Hyperlink:  

• Redirects to CM Authorization Details if billing code is variable rate 

• Redirects to Contract Rate Details if billing code is contracted 

• Applies only when config key is “Yes” 
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Claims Processing Enhancements: 

• Plan Allocation: 

 Uses variable rate from CM Authorization if applicable 

• Claim Revert: 

 Reverts linked CM Authorization when claim line with variable rate is reverted 

• Manual Approval: 

 Uses variable rate from CM Authorization instead of contract rate 

• Claim Reallocation: 

 SQL job uses variable rate from CM Authorization for reallocation 

• Service Creation from Claims: 

 Uses variable rate as charge amount when billing code is variable rate 

Adjudication Rule Enhancements: 

• New Rule Added: 

 “Variable rate is not specified, or All of the Authorized amount has already been used” 

Adjudication Logic for Variable Rate Claims: 

• Validates against Total Approved Amount and Amount Used 

• Claim line is denied if:  

 Variable rate is not specified 

 Approved amount has already been used 

• Contract rate adjudication rules are not applied to variable rate claims 

• If a contract rate claim is updated to a variable rate code, variable rate rules apply 

• If config key is set to “No”, contract rate rules are applied 

• If no authorization exists for a variable rate billing code, claim is denied with: 

“Billing code requires authorization, but one does not exist.” 

Note: Adjudication rule must be active in the customer environment. 

 

Additional Functional Impacts: 

• Contract Rate List: 

 Billing Code dropdown excludes variable rate codes 

• Contract Rate Detail: 

 Searchable Billing Code field excludes variable rate codes 

• Authorization Request Event (Note Tab): 

 Displays variable rate billing codes when config key is “Yes” 

• Batch Claim Upload: 

 Billed amount is treated as variable rate for variable rate codes 

• Batch Contract Rate Upload: 

 Displays warning message if file includes variable rate codes: 

“Billing Code ID in the uploaded file is a variable rate code.” 

 

Data Model Changes: 

• BillingCodes Table: 

 New column: VariableRateCode 

• ProviderAuthorizations Table: 

 New columns: RequestedRateAmount, ApprovedRateAmount, TotalRequestedAmount, 
TotalApprovedAmount, AmountUsed 
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• ClaimLineAuthorizations Table: 

 New column: AmountUsed 

• ProviderAuthorizationsHistory Table: 

 New columns: RequestedRateAmount, ApprovedRateAmount, TotalRequestedAmount, 
TotalApprovedAmount, AmountUsed 

How It Helps: 

• Enables flexible billing for non-standard treatment scenarios 

• Supports custom pricing for non-contracted services 

• Improves claims accuracy, authorization control, and adjudication transparency 

• Enhances user experience with clear rate entry, validation, and auditability 

 

Core Assessment 

Reference No Task No Description 

46 EII # 132473 Integration of ‘NODS Perc’ and ‘Overdose Risk Screening’ DFA 
Document as a Tab into Assessments (C ) document. 

139 EII # 132040 Integration ‘Health-Related Social Needs Screening Tool’ 
Document as a Tab into Assessments (C) document. 

EII # 132473: Integration of ‘NODS Perc’ and ‘Overdose Risk Screening’ DFA Document 
as a Tab into Assessments (C ) document 

What’s Changed: 

The NODS Perc - General and Overdose Risk Screening - General documents have been integrated 
as new tabs within the Assessments (C) document. This enhancement supports more comprehensive 
screening and documentation within the core assessment workflow. 

New Tab Integration: 

• NODS Perc - General and Overdose Risk Screening - General are now available as tabs in 
the Assessments (C) document. 

• These tabs allow users to capture substance use and overdose risk data directly within the 
assessment interface. 

Tab Naming Update: 

Tab names have been standardized:  

• “NODS Perc” → “NODS Perc - General” 

• “Overdose Risk Screening” → “Overdose Risk Screening - General” 

These updated names are reflected in both the standalone documents and the Assessments (C) 
integration. 

Where to Find It: 

Prerequisite Setup: 

1. Form Collection Configuration: 

• Add NODS Perc - General and Overdose Risk Screening - General to the Core 
Assessment Document Form Collection. 

• Update the Table List field with the corresponding table names (comma-separated). 
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2. Tab Activation: 

• Go to Document Codes → Assessments (C) → Document Codes Detail 

• In the Assessment Tab section:  

 Select each tab from the dropdown 

 Choose the appropriate Type, Age Category, Population, and Assessment 
Classification 

 Check the Active checkbox → Click Insert → Save 

 

Path: 

1. Go to Client Search 
2. Open the Assessments (C) document 
3. Select the appropriate Type, Age Category, Population, and Assessment Classification 
4. The NODS Perc - General and Overdose Risk Screening - General tabs will be visible 

How It Helps: 

• Enhances clinical documentation by integrating key screening tools 

• Supports early identification of substance use and overdose risks 

• Streamlines workflows by consolidating assessments into a single interface 

• Improves data consistency across standalone and integrated documents 

 

EII # 132040: Integration ‘Health-Related Social Needs Screening Tool’ Document as a 
Tab into Assessments (C) document 

What’s Changed: 

The Health-Related Social Needs Screening Tool document has been integrated as a new tab within 
the Assessments (C) document. This enhancement improves accessibility and streamlines workflows for 
users conducting comprehensive client assessments. 

New Tab Integration: 

• The Health-Related Social Needs Screening Tool is now available as a tab within the 
Assessments (C) document. 

• This tab allows users to capture and review social determinants of health directly within the core 
assessment workflow. 

Where to Find It: 

Prerequisite Setup: 

1. Document Mapping: 

• Ensure the Health-Related Social Needs Screening Tool is marked as Active in the 
Document Mapping screen. 

2. Tab Activation: 

• Go to Document Codes → Assessment (Core) → Document Codes Detail 

• In the Assessment Tab section:  

 Select Health-Related Social Needs Screening Tool from the tab list dropdown 

 Choose the appropriate Type, Age Category, Population, and Assessment 
Classification 

 Check the Active checkbox → Click Insert → Save 

Path: 

1. Go to Client Search 
2. Select a client 
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3. Open the Assessments (C) document 
4. Select the appropriate Type, Age Category, Population, and Assessment Classification 
5. The Health-Related Social Needs Screening Tool tab will now be visible 

How It Helps: 

• Centralizes health-related social needs data within the core assessment workflow 

• Enhances visibility and accessibility for care providers 

• Supports holistic client evaluations by integrating social determinants of health 

 

Documents 

Reference No Task No Description 

49 EII # 131832 Optimizing the handling of large disclosure PDFs based on 
existing configuration key ‘DisclosurePDFViewNewWindow’ by 
adding the new value ‘Download’. 

53 EII # 131645 ‘Disclosure/Request Details’: Implementation of the ‘Contains 
SUD Information’ checkbox to restrict data from sharing 
SUD/Sensitive Data. 

55 EII # 132206 Implementation to hide All Programs dropdown field when 
CDAG is OFF 

58 EII # 132205 Release Of Information’ document – Implementation of new 
global code ‘ROIFEDERALCOMPLIANCE’ and new 
section‘LegalAuthority’. 

104 EII # 132295 The field labels “Recovery Environment (Level of Stress)” and 
“Recovery Environment (Level of Support)” have been renamed 
in the ‘Summary’ tab of the ‘CALOCUS’ document. 

EII # 131832: Optimizing the handling of large disclosure PDFs based on existing 
configuration key ‘DisclosurePDFViewNewWindow’ by adding the new value ‘Download’ 

What’s Changed: 

SmartCare now supports optimized handling of large disclosure PDFs through a new value—
Download—added to the existing configuration key DisclosurePDFViewNewWindow. This enhancement 
improves performance and user experience when working with large files in the Disclosure module, 
especially in load-balanced environments. 

Disclosure PDF Handling Enhancement: 

This passive change introduces a queued download mechanism for large disclosure PDFs. When the 
configuration key DisclosurePDFViewNewWindow is set to Download, the system processes PDF 
generation in the background, allowing users to continue working without delay. 

No changes to existing logic unless the new value is activated 

Requires scheduler setup and server path configuration for full functionality 

Pre-Requisites: 
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1. Scheduler Setup 
a. Self-hosted customers: Follow steps in StepsTocreateDisclosurePDFScheduler.docx 

(available in Feature #558129 and release build SC.CORE.6.0_1.38.000.2509.xxx) 
b. Streamline-hosted customers: BRT will configure the scheduler 

2. Server Path Configuration 
a. Use default path from SetServerPathToStoreDownloadedDisclosedItems or specify a 

custom path with correct folder permissions 
3. Configuration Key Activation 

a. Set DisclosurePDFViewNewWindow to Download 
4. Client Disclosure Files 

a. Ensure the selected client has attached files of any size in the Disclosure module 

New Configuration Key Details: 

• Key: DisclosurePDFViewNewWindow 

• Allowed Values: Yes, No, Download 

• Default: Yes 

• Behavior: 

 Yes: Opens PDF in a new browser tab 

 No: Opens PDF within the same popup 

 Download: Triggers background download of the PDF 

• Key: SetServerPathToStoreDownloadedDisclosedItems 

• Allowed Values: Default, Valid Path 

• Default: Default 

• Behavior: 

 Default: Saves PDF to ~/App_Data/RadUploadTemp/DisclosurePDFs 

 Valid Path: Saves PDF to specified path 

 File name format: Disclosure_DisclosureId 

Where to Find It: 

Paths: 

Path 1: Administration → Configuration Keys → Search DisclosurePDFViewNewWindow → Edit 
Path 2: Administration → Configuration Keys → Search 
SetServerPathToStoreDownloadedDisclosedItems → Edit 
Path 3: My Office → Disclosures/Requests → List Page 
Path 4: Client → Disclosures/Requests → List Page → New → Fill Details → Attach Files → Click 
Prepare → Wait for status to change to Complete → Click Download Disclosed Items 

 

Functionality Updates: 

Disclosure/Request List Page (My Office & Client): 

• New PDF Status dropdown filter using global code category DisclosurePDFStatus (default: All 
PDF Statuses) 

• New PDF Status column added to the grid 

Disclosure/Request Details Screen: 

• Button label changed from View/Print Disclosed Items to Download Disclosed Items 

• On clicking Prepare: 

 Entry created in ClientDisclosurePDFQueues with status Queued 

 Message displayed:  
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“The PDF is currently being generated. Once it is ready, the PDF Status will update to 
‘Completed.’ You will be notified as soon as it is available for download.” 

• On status change to Completed: 

 Push notification sent via InstantMessages table:  

“The Disclosure is ready to be downloaded.” 

• On clicking Download Disclosed Items: 

 If file is available: Downloads to local system in background 

 If file is not available:  

 If status = Queued:  

“The PDF is currently being generated. Once it is ready, the PDF Status will 
update to ‘Completed.’ You will be notified as soon as it is available for 
download.” 

 If file is deleted or not queued:  

“The file is currently unavailable for download. Please prepare the file to queue 
the disclosure for download.” 

• Send Fax Pop-up: 

 Preview button is hidden when using the Download option 

 

Weekly Job Configuration: 

• Scheduled weekly to improve server performance 

• Automatically deletes disclosures older than 7 days from the server folder 

• Helps manage memory usage in load-balanced environments 

 

New Global Code Category: DisclosurePDFStatus 

• Codes:  

 Queued: File added to queue 

 Processing: File is being processed 

 Completed: File is ready for download 

 Errored: Error occurred during processing 

 Blank: File not available or deleted 

How It Helps: 

• Improves performance when handling large PDF files 

• Enables background processing of disclosures 

• Allows users to continue working while PDFs are generated 

• Provides real-time notifications when files are ready 

• Supports scalable deployment in load-balanced environments 

Data Model Changes: 

• New table: ClientDisclosurePDFQueues 

• Push notifications inserted into InstantMessages table 
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EII # 131645: ‘Disclosure/Request Details’: Implementation of the ‘Contains SUD 
Information’ checkbox to restrict data from sharing SUD/Sensitive Data 

What’s Changed: 

SmartCare now includes a new checkbox—Contains SUD Information—on the Disclosure/Request 
Details screen to help restrict the sharing of SUD (Substance Use Disorder) or sensitive data. This 
passive change introduces conditional visibility of the checkbox based on a system configuration key. 

SUD Data Tagging Enhancement: 

A new checkbox labeled Contains SUD Information has been added to the Disclosure Details section 
of the Disclosure/Request Details screen. This checkbox allows users to tag disclosures that contain 
sensitive SUD-related information. 

Visibility of the checkbox is controlled by the configuration key DisplaySUDCheckboxToTagDataAsSUD. 

Configuration Key Behavior: 

• Key: DisplaySUDCheckboxToTagDataAsSUD 

• Allowed Values: Yes, No 

• Default Behavior:  

 If set to Yes: Checkbox is visible and enabled 

 If set to No: Checkbox is hidden and disabled 

 By default, the checkbox is unchecked 

Where to Find It: 

Prerequisite Setup: 

• Go to Administration → Search → Configuration Keys 

• Search for DisplaySUDCheckboxToTagDataAsSUD 

• Set the value to Yes or No to control checkbox visibility 

Path: 

1. Go to Client Search → Disclosure/Request Details (Client) 
2. Click New → Open Disclosure/Request Details screen 
3. Locate the Disclosure Details section to view the checkbox 

 

How It Helps: 

• Supports compliance with data privacy regulations 

• Prevents unintended sharing of sensitive SUD-related information 

• Provides configurable control over disclosure tagging 

 

Data Model Changes: 

• New column SUD (datatype: YOrN) added to the ClientDisclosures table 
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EII # 132206: Implementation to hide All Programs dropdown field when CDAG is OFF 

What’s Changed: 

SmartCare now supports bulk selection and deselection of charges on the RWQM Work Queue list 
page. This passive change improves efficiency for users managing large volumes of records and 
introduces label corrections for queue actions. 

RWQM Work Queue – Bulk Selection Enhancement: 

New options have been added to the RWQM Work Queue list page to allow users to quickly select or 
deselect large sets of charges. 

These options mirror the functionality currently available on the Services (My Office) list page. 

New Selection Options: 

• Select All: Selects all filtered charges across all pages 

• Select All on Page: Selects all filtered charges on the current page only 

• None: Deselects all selected charges across all pages 

Selected charges will be updated based on the action selected in the Queue Actions dropdown. 

Queue Actions – Label Updates: 

The following label corrections have been made in the Queue Actions dropdown: 

• “Assign Staff” → Renamed to “Update Assigned Staff” 

• “Updated Backup Assigned” → Renamed to “Update Backup Assigned” 

These are label-only changes; no logic or functionality has been modified. 

Path: 

Go to My Office → RWQM Work Queue → RWQM Work Queue List Page 

How It Helps: 

• Enables faster processing of large volumes of charges 

• Reduces manual effort in selection workflows 

• Improves clarity with updated action labels 

 

EII # 132205: ‘Release Of Information’ document – Reposition for the ‘Legal Authority’ 
drop down field and changes to ‘Information Used/Disclosed’ section 

What’s Changed: 

SmartCare has updated the Release of Information (C) document to improve usability and compliance. 
This passive change  includes repositioning the Legal Authority dropdown field and implementing 
enhancements to the Information Used/Disclosed section. 

Legal Authority Section Repositioning: 
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The Legal Authority dropdown field has been moved from the Release To/Obtain From section to a newly 
created Legal Authority section at the bottom of the document. 

All existing functionality of the dropdown remains unchanged. 

A new global code ROIFEDERALCOMPLIANCE has been introduced to support federal compliance 
tracking. 

Information Used/Disclosed Section Enhancements: 

• New Global Code Added: ROIFEDERALCOMPLIANCE  

 Allows users to add/edit/delete global code entries 

 Descriptions are intentionally left blank 

 Values are displayed as multi-checkbox items below the section fields 

Where to Find It: 

Path: 

Go to SmartCare → Client → Documents → Select Release Of Information (C) 

How It Helps: 

• Improves clarity and organization of legal compliance fields 

• Supports flexible configuration of disclosure items 

• Aligns with updated documentation standards for Release of Information 

Data Model Changes: 

• Added column FederalComplianceOtherComment to DocumentReleaseOfInformations table 

• Created new table: DocumentROIFederalComplianceInformation 

 

EII # 132295: The field labels “Recovery Environment (Level of Stress)” and “Recovery 
Environment (Level of Support)” have been renamed in the ‘Summary’ tab of the 
‘CALOCUS’ document 

What’s Changed: 

Two field labels in the Summary tab of the CALOCUS document have been updated to better reflect their 
corresponding tab names. This change improves clarity and consistency in the user interface. 

Updated Field Labels: 

• “Recovery Environment (Level of Stress)” → “Recovery Environment (Environmental 
Stress)” 

• “Recovery Environment (Level of Support)” → “Recovery Environment (Environmental 
Support)” 

These updates ensure that the field labels in the Summary tab match the terminology used in their 
respective sections. 

Where to Find It: 

Path: 

1. Go to Client Search 
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2. Select a client 
3. Open the CALOCUS document 
4. Navigate to the Summary tab 

 

How It Helps: 

• Improves label accuracy and UI consistency 

• Reduces confusion for users reviewing CALOCUS assessments 

• Aligns field names with their corresponding tab titles for better usability 

 

Foster Care  

Reference No Task No Description 

69 EII # 131608 Placement Families: Implementation of new validation message 

in the ‘Placement Family Detail page’ to prevent users from 

linking more than one Placement Family entry to the same 

Provider. 

EII # 131608: Placement Families: Implementation of new validation message in the 
‘Placement Family Detail page’ to prevent users from linking more than one Placement 
Family entry to the same Provider 

 ACTIVE CHANGE 

What’s Changed: 

SmartCare now includes a validation enhancement on the Placement Family Detail page to prevent 
users from linking multiple Placement Family entries to the same Provider. This active change ensures 
data integrity by enforcing a one-to-one relationship between Providers and Placement Families. 

Placement Family Provider Validation: 

A new validation message has been implemented to block duplicate Placement Family entries for the 
same Provider. This prevents users from unintentionally linking a Provider to more than one Placement 
Family. 

The validation is triggered both when selecting a Provider and when attempting to save the record. 

Validation Message: 

“A Placement Family is already linked to this Provider record. Please remove the existing linked 
Placement Family or create a new Provider record to link the new Placement Family.” 

This message ensures users are aware of the conflict and guides them to resolve it appropriately. 

Where to Find It: 

Path: 

1. Go to My Office → Placement Families 
2. On the Placement Families List Page, click New or select an existing Family Name hyperlink 
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3. On the Placement Family Detail Page, select a Provider and attempt to save 

How It Helps: 

• Prevents duplicate Placement Family entries for the same Provider 

• Maintains clean and accurate provider-family relationships 

• Enhances data integrity and reduces administrative errors 
 

 
Intelichart 

Reference No Task No Description 

138 EII # 129768 Intelichart - Patient Portal Module has been implemented 

142 EII # 131977 InteliChart Provider Portal SSO. 

EII # 129768: Intelichart - Patient Portal Module has been implemented 

What’s Changed: 

SmartCare has implemented the Intelichart Patient Portal integration, enabling seamless 
communication between the SmartCare application, Intelichart, and the Patient Portal. This 
enhancement allows real-time data exchange via API calls, supporting bidirectional flow of clinical, 
demographic, and communication data between providers and patients. 

Integration Overview: 

• New Module: Intelichart Patient Portal 

• Integration Flow: 
 SmartCare (SC) → Integration Component (IC) → Patient Portal (PP)  

o Data entered in SmartCare (e.g., appointments, medications, documents) flows to 
Intelichart and is displayed in the Patient Portal. 

o Updates from the Patient Portal (e.g., messages, refill requests, signed forms) are routed 
back to SmartCare via IC. 

Pre-Requisites: 

• Valid credentials for Intelichart and Patient Portal access 

• Proper mapping of Location, Procedure, Program, and Clinician in SmartCare 

• API connectivity between SmartCare and Intelichart 

 

 

Where to Find It: 

Paths: 

Client Setup & Data Entry: 

1. Client Search → Create New Client 
2. Client → Services → Schedule Service 
3. Client → Documents → Diagnosis → Save & Sign 
4. Client → Medication Management (RX) → Prescribe Medication 
5. Client → Flow Sheet → Add Vital Info → Save 
6. Client → Allergies → New → Save 
7. Client → Immunizations → New → Save 
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8. Client → Messages → New → Send to Staff 
9. Client → Client Orders → New → Save & Sign 
10. Client Orders → View Lab Results 
11. Client → Documents → PHQ9, PHQ2, GAD7, AUDIT-C, PHQA → Save & Sign 
12. My Office → Payments/Adjustments → Make Payment 
13. Client → Coverage → Add Details, Start Date, COB Order 
14. Client → Client Information → Update Demographics → Save 
15. Client → Documents → View Patient Portal Document PDF 

Portal Access: 

• Login to Intelichart Application 

• Login to Patient Portal Application 

 

Patient Portal Dashboard Features: 

• Home Page Modules: 
o Messages 
o Appointments 
o Medications 
o Forms 
o Insurance 
o Pay My Bill 
o My Chart 
o My Health 
o My Account 

• Dependent Management: 
o Patients can view and manage appointments, messages, labs, and forms for children or 

dependents. 

 

Bidirectional Data Flow: 

• From SmartCare to Patient Portal: 
o Appointments, medications, documents, vitals, allergies, immunizations, messages, 

orders, and coverage details 
o Updates are sent via API in real-time or scheduled sync 

• From Patient Portal to SmartCare: 
o Medication refill requests 
o Signed documents/forms 
o Messages to staff 
o Demographic updates 
o Dependent information 

 

How It Helps: 

• Enables real-time patient engagement and communication 

• Reduces administrative overhead by automating data sync 

• Enhances transparency and access to care information 

• Supports secure, HIPAA-compliant data exchange 

• Improves patient satisfaction and provider efficiency 

 

EII # 131977: InteliChart Provider Portal SSO 
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What’s Changed: 

SmartCare now supports Single Sign-On (SSO) integration with the InteliChart Provider Portal, 
enabling seamless navigation from SmartCare to InteliChart. This passive change enhances 
interoperability and streamlines provider access to external systems. 

InteliChart Provider Portal SSO Integration: 

With this enhancement, users can now launch the InteliChart Practice Portal directly from SmartCare 
using the SMARTPortal quick link. The portal opens in a separate browser window, allowing users to log 
in and access InteliChart without manual navigation. 

This integration simplifies workflows and improves access to external provider tools. 

Path: 

Go to Client Search → Click on SMARTPortal quick link 

How It Helps: 

• Enables direct access to InteliChart from within SmartCare 

• Reduces time spent switching between systems 

• Supports streamlined provider workflows and data access 

 

Interfaces 

Reference No Task No Description 

141 EII # 130921 Restricting SUD/Sensitive Data from Sharing via CCD process. 

EII # 130921: Restricting SUD/Sensitive Data from Sharing via CCD process 

What’s Changed: 

SmartCare has been enhanced to restrict the sharing of SUD (Substance Use Disorder) and other 
sensitive data through the CCD (Continuity of Care Document) process. This change ensures that 
sensitive client information is only shared with authorized staff based on CDAG (Clinical Data Access 
Grouping) logic. 

CCD XML Generation Enhancements: 

• SUD/sensitive data is now excluded from CCD XML files when the “Contains SUD 
Information” checkbox is selected. 

• If the checkbox is not selected, SUD/sensitive data will be included in the CCD XML file. 

• This logic applies to multiple segments, including:  

 Allergies and Adverse Reactions 

 Medications 

 Problems 

 Laboratory Results 

 Procedures 

 Encounters/Diagnoses 

 Vital Signs 

 Immunizations 

 Social History 
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 Medical Equipment 

 Assessments 

 Care Plan 

 Health Summary 

New Data Protection Logic Applies To: 

• USCDI Summary of Care document 

• Client Information 

• Diagnosis Documents 

• Client Orders 

• Coverage Plans 

• Flow Sheets 

• Health Data Templates/Sub-Templates 

• Services/Notes 

• Service Details 

• Immunizations 

• Medication Management (RX) 

• Allergies 

• Assessments 

• Client Programs 

• Procedure/Rates 

• Problems 

Important Notes: 

• CCD XML generation excludes the “Consent to Share Data” document from this restriction. 

• Once the USCDI Summary of Care document is signed, the CCD XML file is generated via a 
backend job. 

 

Where to Find It: 

Paths: 

1. Client Information → General/Demographics/Contacts/Alias → Save 
2. Program Enrollment → New → Status: Enrolled → Save 
3. Immunization → New/Edit → Save 
4. Medication Management (RX) → New Order → Prescribe 
5. Client Allergies → New/Edit → Save 
6. Individualized Service Plan → New → Select CDAG Group → Save & Sign 
7. Assessment → New → Select Group → Save & Sign 
8. Coverage → New → Enter Start Date & COB Order → Save 
9. Summary of Care Document → New → Save & Sign 
10. Flow Sheet → New → Fill Smoking Status → Save 
11. Client Orders → New → Select CDAG Group → Save & Sign 
12. Client Orders → Result Obtained → Lab Results → Save/Close 
13. Services/Notes → New → Psychiatric Note → Diagnosis → Save & Sign 
14. Services → Existing Service → Status: Complete → Save 
15. USCDI Summary of Care → New → Select Program → Save & Sign 

How It Helps: 

• Protects sensitive client data from unauthorized sharing 

• Ensures compliance with privacy regulations 

• Applies consistent CDAG logic across multiple modules 

• Enhances trust and data governance within the system 
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Data Model Changes: 

New columns added to the USCDIClientFileTrackings table: 

• IsExcludedDueToSUD 

• SUDExcludedSegments 

• IsExcludedDueToConsent 
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Methadone 

Reference No Task No Description 

85 EII # 131992 MAT: Changes have been made to suppress automatic Prime 
popups upon a successful machine connection in the MAT 
Connection Popup under both the MAT Management List and 
Details screens. 

86 EII # 132455 MAT: Implemented a new warning message on Clear or Radio 
Button click when creating titration steps in Client Orders. 

87 EII # 132405 MAT: The future scheduled dispense information is added to the 
MAT Management Details screen for Titration/Taper orders. 

88 EII # 132406 MAT: Added a new functionality to allow correcting past 
dispenses on the MAT Details page. 

90 EII # 132300 MAT: The printing MAT label layout and fonts have been 
updated to include the complete address information. 

91 EII # 130961 MAT: unable to change an In Progress Status to Excused 
Absence on the MAT Management List page. 

EII # 131992: MAT: Changes have been made to suppress automatic Prime popups upon 
a successful machine connection in the MAT Connection Popup under both the MAT 
Management List and Details screens 

 ACTIVE CHANGE 

What’s Changed: 

SmartCare has updated the MAT Connection Details Popup to suppress automatic Prime instruction 
popups after a successful machine or inventory connection. This change improves usability in the MAT 
Management List and MAT Management Details screens by preventing unnecessary prompts that 
could disrupt workflows during bottle swaps or machine setup. 

MAT Module Enhancement: 

• Old Behavior: 

o After a successful machine/inventory connection, the system automatically displayed a 
Prime instruction popup, even if the user did not intend to prime. This led to extra 
steps, including returning primed amounts and potential medication waste. 

• New Behavior: 
o The Prime instruction popup is now suppressed unless the user explicitly clicks the 

Prime button. This ensures that Prime actions are intentional and avoids unnecessary 
interruptions. 

 

Pre-Requisites: 

1. Create a MAT Program: 
a. Search → Program (Admin) → Program List → New 
b. Enter Program Name → Select MAT Program checkbox → Save 



SmartCare Release Notes  

49 

 

2. Enroll Client in MAT Program: 
a. Client Search → Programs (Client) → New 
b. Select MAT Program → Set Status to Enrolled → Save 

Where to Find It: 

Paths: 

Path 1-Order Setup: 

1. Administration → Orders → New  
2. Select Medication Order Type 
3. Set MAT, Machine Connection Required, and Take Home Allowed to Yes 
4. Save 

Path 2-Inventory Setup: 

1. My Office → Medication/Lot/Bottle → New 
2. Enter required details → Select Location → Save 

Path 3-Client Order Entry: 

1. Client → Client Orders → New 
2. Select MAT Order → Enter details → Save & Sign 

Path 4-MAT Connection Workflow: 

 4. My Office → MAT Management List → Open Connect User popup 

1. Enter Location, Machine, Medication, Bottle → Connect 
2. MAT Management Details → Disconnect via X icon 
3. Reconnect via Connect User popup → Enter required details 

MAT Connection Popup Enhancements: 

• Prime Instruction Suppression: 
o After clicking OK on the “Connection Successful” popup, no Prime message will be 

displayed unless the user manually initiates it. 

• Prime Action Control: 
o Prime instructions are now triggered only when the user clicks the Prime button during 

machine/inventory connection or bottle swap. 

How It Helps: 

• Prevents accidental priming during bottle swaps 

• Reduces time-consuming medication return steps 

• Minimizes risk of spills and medication waste 

• Improves workflow efficiency and user control in MAT operations 

 

EII # 132455: MAT: Implemented a new warning message on Clear or Radio Button click 
when creating titration steps in Client Orders 

What’s Changed: 
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SmartCare now includes a new warning message on the Client Orders screen when creating 
Titration/Taper Orders. This passive change helps prevent accidental data loss by alerting users before 
clearing or modifying titration steps. 

Titration/Taper Order Warning Message: 

A warning pop-up has been implemented to notify users when they attempt to clear or modify a 
titration/taper order after adding at least one step. This ensures users are aware that their current setup 
may be discarded. 

This warning applies only to Client Orders involving Titration/Taper medications. 

Prerequisite Setup: 

On the Order Setup screen, ensure Titration/Taper is set to Yes for the medication order 

Paths: 

Path 1: Client Search → Client Orders → Click New → Select a Titration/Taper Order → Click 
Titration/Taper → Click Clear 

Path 2: Client Search → Client Orders → Click New → Select a Titration/Taper Order → Click 
Titration/Taper → Click Radio button from the Order List grid 

Warning Message: 

“You are about to discard your current titration/taper setup. Are you sure you want to continue?” 

User Options: 

• Continue: Clears the order tab 

• Cancel: No action performed; returns to Client Order screen 

• Close (X): No action performed; popup is closed 

How It Helps: 

• Prevents accidental loss of titration/taper setup 

• Improves user awareness and control during medication order entry 

• Enhances safety and accuracy in MAT workflows 

 

EII # 132405: MAT: The future scheduled dispense information is added to the MAT 
Management Details screen for Titration/Taper orders 

What’s Changed: 

SmartCare now supports visibility into future scheduled dispense information for Titration/Taper orders 
within the MAT Management Details screen. This enhancement improves medication tracking and 
planning for MAT workflows. 

Future Dispense Visibility for MAT Titration/Taper Orders: 

This passive change updates the MAT Management workflow to include future dispense schedules that 
span across multiple titration/taper steps. Users can now view upcoming doses in both the Scheduled 
Grid and Dispense Grid, even if they are part of future orders. 

This feature applies only to MAT orders configured with Titration/Taper steps and machine connection 
enabled. 

New Functionality: 

• Scheduled Grid and Dispense Grid Enhancements: 

 Future medication dispense dates are now displayed beyond the current titration step. 

 Includes future orders created as part of taper/titration or as standalone MAT orders. 
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 Standing orders are also included in both grids. 

• Clinic Closure Handling: 

 If a future clinic visit is scheduled but the clinic will be closed, the system will convert the 
dispense type from Clinic to Take Home. 

 The medication will be dispensed during the current visit to accommodate the closure. 

• Result Ordering: 

 The order of results in the Scheduled and Dispense grids is fixed for OR-based setups 
unless the user manually applies column sorting. 

Where to Find It: 

Path 1: Create MAT Order 

1.  Administration → Orders → Orders List → New → 
2.  Select Medication Order Type → 
3.  Enable Medication Assisted Treatment (MAT) 
4.  Set Take Home Allowed and Machine Connection = Yes 
5.  Display Program = Yes 
6.  Select Titration/Taper = Yes 
7.  Enter required fields → Save 

Path 2: Create Client Order 

1. Client → Client Orders → New → 
2. Select the MAT Order created in Path 1 → 
3. Enter required fields → Insert order details into grid → Save and Sign 

Path 3: View Dispense Schedule 

1. My Office → MAT Management → 
2. Select the Order → Click Dispense Icon → 
3. View Scheduled Grid and Dispense Grid in MAT Management Details 

How It Helps: 

• Improves visibility into future medication schedules 

• Enhances planning for titration/taper workflows 

• Supports proactive dispensing in case of clinic closures 

• Ensures continuity of care and accurate medication tracking 

 

EII # 132406: MAT: Added a new functionality to allow correcting past dispenses on the 
MAT Details page 

 ACTIVE CHANGE 

What’s Changed: 

SmartCare has introduced a new enhancement to the MAT Management Details screen that allows 
users to correct past dispenses and enforces stricter validation when modifying dose types. 
Additionally, a “See Complete History” hyperlink has been added to the Dispensing Notes tab, 
providing quick access to the full MAT Dispense & No Show History report. 

MAT Module Enhancements: 

• Dose Correction for Past Dispenses: 

• Users can now access and correct previously completed dispenses directly from the MAT 
Management List page by selecting a past date and navigating to the Dispensing Notes tab. 
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• Clinic Dispense Logic for Today’s Date: 
o If a dose is scheduled as Take-Home for today, the system will automatically update it to 

Clinic Dispense. 
o Split Doses:  

▪ Split 1 is displayed as Clinic Dispense 
▪ Split 2 is displayed as Take-Home 

• Mandatory Comment on Dose Type Change: 
o When changing the Dose Type (e.g., Clinic to Take-Home), the Comment field is now 

required. 
o If left blank, the system displays: 

   “Please enter Comment.” 
o Changes cannot be saved without entering a comment. 

• New Link – “See Complete History”: 
o Added to the Dispensing Notes tab 
o Opens the MAT Dispense & No Show History report for the selected client 
o Provides a comprehensive view of all past dispense and no-show records 

 

Pre-Requisites: 

1. Create a MAT Program: 
a. Search → Program (Admin) → New → Select MAT Program → Save 

2. Enroll Client in MAT Program: 
a. Client Search → Programs (Client) → New → Select MAT Program → Status: 

Enrolled → Save 

 

 

Where to Find It: 

Paths: 

Path 1-Order Setup: 

1. Administration → Orders → New  
2. Select Medication Order Type 
3. Set MAT, Machine Connection Required, and Take Home Allowed to Yes → Save 

Path 2-Inventory Setup: 

• My Office → Medication/Lot/Bottle → New → Enter details → Save 

Path 3-Client Order Entry: 

•  Client → Client Orders → New → Select MAT Order → Save & Sign 

MAT Dispense Workflow: 

1. My Office → MAT Management List → Connect to machine/inventory → Click Dispense icon 
2. Filter for past date → Navigate to Dispensing Notes tab 
3. Click See Complete History → View full MAT Dispense & No Show History report 

 

How It Helps: 

• Enables correction of past dispense records 
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• Enforces documentation standards with mandatory comments 

• Improves visibility into client dispense history 

• Reduces errors and improves compliance in MAT workflows 

• Enhances user experience with streamlined access to historical data 
 

 

EII # 132300: MAT: The printing MAT label layout and fonts have been updated to include 
the complete address information 

 ACTIVE CHANGE 

What’s Changed: 

SmartCare has updated the MAT label printing logic to include the complete dispensing location 
address on medication labels. Labels printed during Dispense, Re-Dispense, Pre-Pour, or before 
Dispense now display the full address—Street, City, State, and ZIP code—on the 2.25” x 1.00” label 
format. This enhancement also introduces a 0.25" blank margin on all sides and increases the font size 
from 4pt to 5pt for improved readability. 

Label Template Update: 

• Label Size: 2.25” (W) x 1.00” (H) 

• New Layout Enhancements:  
o Full dispensing location address (Street, City, State, ZIP) 
o 0.25" blank margin on all sides (for pre-printed warnings) 
o Font size increased from 4pt to 5pt 

Pre-Requisites: 

1. Create a Location with Full Address: 
a. Administration → Location → New 
b. Enter Street, City, State, ZIP → Save 
c. Map location to logged-in staff and MAT Program 

2. Create MAT Order: 
a. Administration → Orders → New 
b. Select Medication Order Type 
c. Set MAT, Take Home Allowed, and Machine Connection Required to Yes 
d. Select label template: 2.25” x 1.00” → Save 

3. Create Inventory: 
a. My Office → Medication/Lot/Bottle → New 
b. Select Location → Save 

4. Create Client Order: 
a. Client → Client Orders → New 
b. Select MAT Order → Save & Sign 

Where to Find It: 

Paths: 

MAT Connection & Dispensing Workflow: 

1. My Office → MAT Management List → Connect User 
a. Enter Location, Machine, Medication, Bottle → Connect 

2. MAT Management List → Select Order → Click Dispense 
a. Dispense dose → Label prints → Verify address 
b. Click Re-Dispense → Label prints → Verify address 

3. Pre-Pour dose → Label prints → Verify address 
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4. MAT Management List → Select Order → Click Print Labels (before dispensing) 
a. Label prints → Verify address 

 

MAT Label Enhancements: 

Fields Displayed on Label (2.25” x 1.00”): 

• Client Name & ID: Displayed at top 

• DOB: Format MM/DD/YYYY (blank if unavailable) 

• Take On Date: Scheduled dose date 

• Dispensed On Date: Actual dispense date 

• Strength (mg): Displayed before medicine name (e.g., 12mg) 

• Medicine Name: Displays order name 

• Provider Name: Displays ordering clinician 

• Program Name: Displays selected program 

• Clinic Address: Full address from dispensing location  
o If printed before dispensing and no machine/inventory is connected, address will be blank 

• Clinic Phone: Displays primary clinician’s phone number 

 

How It Helps: 

• Ensures complete and accurate labeling for MAT medications 

• Improves readability and compliance with dispensing standards 

• Reduces errors by clearly identifying dispensing location and provider details 

• Enhances operational efficiency across MAT workflows 

 

EII # 130961: MAT: unable to change an In Progress Status to Excused Absence on the 
MAT Management List page 

What’s Changed: 

SmartCare now supports status updates from "In Progress" to "Excused Absence" on the MAT 
Management List Page, resolving a previous limitation. This passive change improves flexibility in 
managing client attendance records for MAT services. 

MAT Status Update Enhancement: 

Users can now change a client’s status from In Progress to Excused Absence, No Show, Scheduled, 
or Checked-In under specific conditions. This update helps correct mis-clicks, wrong client selections, or 
changes in client decisions. 

Status changes are restricted if MAT medication doses have already been dispensed. 

Paths: 

Path 1: Client Search → Client Information (C) → MAT tab → Location Setup → Add Location Type, 
Location, Start Date → Insert → Save 
 
Path 2: Go Search → Orders → New → Medication Order → Select MAT options → Save 
 
Path 3: Go Search → Orders → New → Lab Order → Select MAT option → Save 
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Path 4: My Office → Medication/Lot/Bottle List → New → Enter details → Insert → Save 
 
Path 5: Go Search → Client Orders → New → Select MAT Order → Insert → Save & Sign 
 
Path 6: Go Search → MAT Management → Click status hyperlink → Open MAT Current Status popup 

 

Functionality Updates: 

1. Status Change Flexibility: 
a. Users can now change status from In Progress to:  

i. Excused Absence 
ii. No Show 
iii. Scheduled 
iv. Checked-In 

b. Applies when:  
i. A mis-click occurred 
ii. Wrong client was selected 
iii. Client changed their mind 

2. Lab & Medication Orders: 
a. If both Lab MAT and MAT Medication orders exist:  

i. Status auto-updates to In Progress once Lab MAT is dispensed 
ii. Status can still be changed to other valid options 

3. Dispense Restrictions: 
a. If MAT doses have been dispensed, status cannot be changed 
b. Status change is allowed only if all dispenses are:  

i. Voided 
ii. Reverted 
iii. Spilled 

How It Helps: 

• Enables correction of status errors in MAT workflows 

• Supports accurate tracking of client attendance and engagement 

• Prevents changes once medication has been administered, ensuring compliance 

 

My Documents 

Reference No Task No Description 

93 EII # 132011 Changes are updated to the ‘Government Performance and 
Results Act Outcome Measure’ Document. 

EII # 132011: Changes are updated to the ‘Government Performance and Results Act 
Outcome Measure’ Document 

 ACTIVE CHANGE 

What’s Changed: 

SmartCare has updated the Government Performance and Results Act (GPRA) Outcome Measure 
document to align with current reporting standards and improve data collection for Medication-Assisted 
Treatment (MAT) evaluations. 
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GPRA Outcome Measure Enhancements for MAT Clients: 

This active change introduces updates to field configurations, response options, and terminology across 
multiple sections of the GPRA document. These changes support more accurate client assessments at 
Intake, 3-Month Follow-Up, 6-Month Follow-Up, and Discharge, with or without an accompanying 
interview. 

These updates apply to all workflows using the GPRA Outcome Measure document. 

New Functionality: 

General Tab 

A. Record Management – Demographics [Asked only at Intake/Baseline]: 

• Removed Fields: 

 What do you consider yourself to be? 

 Do you think of yourself as… (You may indicate more than one) 

• Added Field: 

 What is your sex? — Includes Male and Female radio buttons 

Record Management Section 

• Updated Dropdown Verbiage: 

 Treatment client → Treatment grant client 

 Client in Recovery → Client in recovery grant 

• Interview Type Field: 

• Removed: Baseline, Reassessment 

• Added: Intake, 3 Month Follow-Up, 6 Month Follow-Up 

• Relationship Status Field: 

 Updated options: Married, Single, Divorced, Separated, Widowed, In a 
relationship, In multiple relationships, REFUSED 

• Military Service Field: 

 Updated field name 

 Removed: Don’t Know response option 

B. Substance Use and Planned Services Section 

• Field Name Updates: 

 Other → Other (SPECIFY) across multiple substance categories:  

 Alcohol, Opioids, Cannabis, Sedatives, Cocaine, Stimulants, Hallucinogens, 
Inhalants, Psychoactive Substances, Tobacco/Nicotine 

• New Response Options: 

 Modality (Select At Least One Modality):  

 After Care 

 Recovery Support 

• Updated Response Options: 

 Case Management Services 

 HIV/AIDS Services 

 Medical Services 

 Education Services 

 Recovery Support Services — Field name updated 

Living Conditions Section 

• Other Housed — Response options updated 

Education, Employment, and Income Section 

• Highest Level of Education — New response option added 
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• Employment Status — New response option added with clarification for incarcerated clients 

Mental and Physical Health Problems and Treatment/Recovery Section 

• Refused Checkbox Added for: 

 Serious depression 

 Serious anxiety/tension 

 Hallucinations 

 Trouble understanding/concentrating 

 Trouble controlling violent behavior 

 Attempted suicide 

 Prescribed medication for psychological/emotional problems 

• Medical Care Location (Past 30 Days) — Added: Other (Specify) 

• Insurance Type — New response options added 

Follow-Up Tab 

H2. Program Specific Questions: 

• Data Analytics and Compliance Services Benefits — Response options updated 

I. Follow-Up Status: 

• Client Follow-Up Status — Added: Other Specify (Note: NA, REFUSED, DON’T KNOW, and 
MISSING are not accepted) 

Discharge Tab 

J. Discharge Status: 

• Termination Reason — Added: Other Specify option 

Data Model Changes: 

New columns added to the DocumentGovernmentPerformanceGenerals table: 

• Sex 

• SeriousDepressionRefused 

• SeriousAnxietyRefused 

• HallucinationsRefused 

• TroubleUnderstandingRefused 

• TroubleControllingRefused 

• AttemptedSuicideRefused 

• PrescribedMedicationRefused 

 

Where to Find It: 

Path: 

1. Client → Government Performance and Results Act Outcome Measure → 
2. Open the GPRA Outcome Measure document 

 

How It Helps: 

• Aligns GPRA documentation with current reporting standards 

• Improves clarity and accuracy of client assessments 

• Supports MAT program evaluation across all stages of care 

• Enhances data integrity for compliance and analytics 
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My Reports 

Reference No Task No Description 

96 EII # 129470 Implementation of the ‘UDS Table 4 Selected Patient 
Characteristics’ to 2025 Standard. 

100 EII # 131691 Implementation of the ‘UDS Table 3B Demographic 
Characteristics’ to 2025 Standard. 

101 EII # 132012 Changes are implemented to ‘GPRA File Mapping’, ‘GPRA 
Reporting List Page’ and ‘GPRA Detail’ Page. 

102 EII # 132194 Implemented the Core SPOC (ACT) Report. 

103 EII # 130302 Implementation of the ‘UDS Table 6B Quality of Care Measures’ 
to 2025 Standard. 

104 EII # 131854 A new report "Program Assignment Details by Date" has been 
implemented to retrieve and display client enrollment details 
across various programs within a specified date range 

106 EII # 130082 Implementation of the ‘UDS Table 7 – Health Outcomes’ to 
2025 Standard 

EII # 129470: Implementation of the ‘UDS Table 4 Selected Patient Characteristics’ to 
2025 Standard 

What’s Changed: 

The UDS Table 4 Selected Patient Characteristics report has been updated to align with the 2025 
reporting standard. This includes enhancements to field labels, titles, and the addition of Start Date and 
End Date filters for more precise data retrieval. 

Report Updates: 

• The report now qualifies clients only if:  

 They are enrolled in an FQHC program during the reporting year. 

 They have a completed service under the FQHC program within the same year. 

New Filters Added: 

• Start Date and End Date:  

 Required fields with calendar controls. 

 Format: MM/DD/YYYY 

 Default values:  

 Start Date: January 1 of the selected Reporting Year 

 End Date: December 31 of the selected Reporting Year 
o Manual update required if Reporting Year is changed. 
o Validation messages:  

 “Start Date must fall within the Reporting Year” 
 “Start Date cannot be later than End Date. Please select valid dates.” 

Title Changes for 2025 Standard: 

• “Principal Third - Party Medical Insurance” → “Primary Third - Party Medical Insurance” 

• “Special Populations” → “Special Medically Underserved Populations” 

• “Migratory (330g awardees only)” → “Migratory Agricultural Workers or Their Family 
Members (330g awardees only)” 
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• “Seasonal (330g awardees only)” → “Seasonal Agricultural Workers or Their Family 
Members (330g awardees only)” 

• “Total Agricultural Workers or Their Family Members (All health centers report this line)” → “Total 
Migratory and Seasonal Agricultural Workers or Their Family Members (All health centers 
report this line)” 

• “Total Homeless (All health centers report this line)” → “Total Homeless Population (All 
health centers report this line)” 

• “Total Patients Served at a Health Center Located In or Immediately Accessible to a Public 
Housing Site (All health centers report this line)” → “Total Residents of Public Housing (All 
health centers report this line)” 

Where to Find It: 

Path: 

1. Go to My Office 
2. Select UDS Table 4 Selected Patient Characteristics 

 

How It Helps: 

• Ensures compliance with the 2025 UDS reporting standards 

• Improves accuracy of client qualification logic 

• Enables precise filtering by date range 

• Enhances clarity with updated field labels and titles 

 

EII #:131691: Implementation of the ‘UDS Table 3B Demographic Characteristics’ to 2025 
Standard 

What’s Changed: 

SmartCare has updated the UDS Table 3B: Demographic Characteristics report to align with the 2025 
reporting standards. This passive change introduces updated logic, filters, and structural modifications 
to ensure compliance with the latest UDS requirements. 

UDS Table 3B – 2025 Reporting Enhancements: 

The report now includes only clients who meet one of the following conditions: 

• Have a completed service with an FQHC-associated program 

• Have an FQHC coverage plan during the reporting year 

The report logic has been updated to exclude clients with only “Show” status services. 

 New filters and section removals reflect the 2025 UDS specifications. 

Path: 

Go to My Office → UDS Table 3B Demographic Characteristics → Open the report 

Filter Section Updates: 

• Start Date and End Date fields added  

 Displayed in MM/DD/YYYY format 
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 Defaulted to January 1st and December 31st of the selected Reporting CY 

 Must be manually updated if Reporting CY is changed 

 Validation message shown if selected dates do not match the Reporting CY 

 

Reporting CY Logic: 

• Displays the default year based on most recent available values 

• Client details will be excluded if Procedure Code ID is mapped to the Integer Code ID of any of 
the following recode categories: 

 UDSScreeningProcedures 

 UDSGroupVisitsProcedures 

 UDSDispenseMedsProcedures 

 UDSHealthCheckProcedure 

 UDSWICServicesProcedure 

• Client count is based on: 

 Date of service within the selected Reporting CY 

 Program status = Complete 

 FQHC Reporting checkbox selected in Program Details 

 

Section Removals for 2025: 

Section 3 – Patients by Sexual Orientation (Removed) 

• Lesbian or Gay 

• Heterosexual (or straight) 

• Bisexual 

• Other 

• Don’t know 

• Chose not to disclose 

• Unknown 

• Total Patients (Sum of Lines 13 to 18a) 

Section 4 – Patients by Gender Identity (Removed) 

• Male 

• Female 

• Transgender Man/Transgender Male/Transmasculine 

• Transgender Woman/Transgender Female/Transfeminine 

• Other 

• Chose not to disclose 

• Unknown 

• Total Patients (Sum of Lines 20 to 25a) 

 

How It Helps: 

• Ensures compliance with updated HRSA UDS 2025 reporting standards 

• Improves accuracy and relevance of demographic data 

• Streamlines reporting workflows for FQHC programs 
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EII # 132012: Changes are implemented to ‘GPRA File Mapping’, ‘GPRA Reporting List 
Page’ and ‘GPRA Detail’ Page 

 ACTIVE CHANGE 

What’s Changed: 

SmartCare has updated the GPRA File Mapping, GPRA Reporting List Page, and GPRA Reporting 
Detail Page to align with new federal reporting requirements. These changes improve compliance and 
streamline data collection for GPRA submissions. 

GPRA Reporting Enhancements: 

This active change introduces updates to field mappings, record type filters, and data structure to meet 
revised federal standards. 

Key updates include the addition of the ‘Sex’ field, removal of ‘Gender Identity’ and ‘Sexual 
Orientation’ fields, and modifications to record type filters. 

1. File Generation Updates: 

• New Field Added:  

 Sex field is now included in the GPRA file and displayed as a numeric value. 

• Fields Removed:  

 The following fields related to Gender Identity and Sexual Orientation have been 
removed:  

 SexIdentHeteroSexual 

 SexIdentHomoSexual 

 SexIdentBiSexual 

 SexIdentQueerPanaQuest 

 SexIdentASexual 

 SexIdentOther 

 SexIdentSpec 

 

2. Record Type Filter Updates: 

The Record Type dropdown on the GPRA Reporting List Page now includes updated filter options: 

• Intake 

• 3-Month Follow-Up 

• 6-Month Follow-Up 

• Baseline 

• Reassessment 

• Discharge 

 

3. GPRA Reporting Detail Page Updates: 

• Display logic has been updated to reflect new record types and field mappings 

• Removed: Gender Identity and Sexual Orientation fields for all record types 

• Added: Sex field in the SPARS GPRA Intake Reporting Record section, displayed as a 
numeric value 
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Where to Find It: 

Path 1 – GPRA Document Entry: 

• Go to Client Search 

• Open Government Performance and Results Act document 

• Enter all required details 

• Click Save, then Sign 

Path 2 – GPRA Reporting List Page: 

• Go to My Office → GPRA Reporting List Page 

• Select a record 

• Click Action dropdown → Create Batch Submission 

• Click on Batch ID → Download Batch File 

How It Helps: 

• Ensures compliance with updated federal GPRA reporting standards 

• Simplifies data entry and batch submission workflows 

• Improves accuracy and consistency in reporting 

Data Model Changes: 

The Sex column has been added to the following tables: 

1. GPRADocumentBaselineCandidateDataset 
2. GPRADocumentBaselineSubmittedDataset 
3. GPRADocumentReassessmentCandidateDataset 
4. GPRADocumentReassessmentSubmittedDataset 
5. GPRADocumentDischargeCandidateDataset 
6. GPRADocumentDischargeSubmittedDataset 

 

EII # 132194: Implemented the Core SPOC (ACT) Report 

What’s Changed: 

SmartCare now includes the Core SPOC (ACT) Report, a new reporting tool designed to track monthly 
ACT referrals and provide insights into referral outcomes, waitlist status, and engagement timelines. This 
enhancement supports improved coordination and visibility across ACT service workflows. 

Core SPOC (ACT) Report Implementation: 

This passive change introduces a structured report that captures ACT referral activity for the month, 
including: 

• Total members referred 

• Members waitlisted 

• Average wait time to engage in ACT services 
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The report includes configurable filters and a detailed data grid sourced from referral documents and client 
program history. 

Filter Section Fields: 

• Referral Document From (Required) 

 Date field based on Referral Document date 

• Referral Document To (Required) 

 Date field based on Referral Document date 

• Program Referred From (Multi-select dropdown, default: All Programs) 

 Displays programs where:  

 Active = Y 

 User is assigned to the program 

 If CDAG is enabled, program is linked to user’s current CDAG 

• Program Referred To (Multi-select dropdown, default: All Programs) 

 Same logic as “Program Referred From” 

 

Grid Section Fields: 

• Referral Date: From Client → Referral → Referral Date 

• EHR Case ID#: From Client ID 

• Medicaid ID: From Client → General → Medicaid ID 

• Last Name: From Client → General → Last Name 

• First Name: From Client → General → First Name 

• Referral Source: From Referral Document → From Program 

• Referred To: From Referral Document → To Program 

• Date SPOC Received Referral Disposition: From Referral Document → Request Date 

• Referral Disposition: From Referral Document → Receiving Action  

 If Receiving Action = Reject → Program Status = Denial 

 If Receiving Action = Accepted → Program Status = Waitlist 

• If Denied, Denial Reason:  

 Y if Program Status = Denial Reason 

 N otherwise 

• Was the Member Waitlisted:  

 Y if Program Status = Waitlist 

 N otherwise 

 If status is not directly available, system checks Client Program History for status = 
Requested 

• Date Placed on Waitlist: From Referral Document → Status Date 

• Number of Days on Waitlist:  

 If enrolled: Status Date → Enrollment Date 

 If not enrolled: Status Date → Today’s Date 

Where to Find It: 

Path 1 – Report Access: 

• Login → Select Client → Open Core SPOC (ACT) Report 

Path 2 – Referral Document Creation: 

• Go to Client → Referral Document 



SmartCare Release Notes  

64 

 

• Enter required details → Sign as Referred By user → Logout 

Path 3 – Referral Completion: 

• Login as Referred To user → Select Client 

• Go to Notification → Open New Referral Document 

• Enter required details → Sign → Access Core SPOC (ACT) Report 

How It Helps: 

• Tracks ACT referral activity and outcomes 

• Improves visibility into waitlist and engagement timelines 

• Supports data-driven decision-making for ACT service coordination 

 

EII # 130302: Implementation of the ‘UDS Table 6B Quality of Care Measures’ to 2025 

Standard 

What’s Changed: 

The UDS Table 6B – Quality of Care Measures report has been updated to align with the 2025 UDS 
reporting standard. This enhancement includes updates to filters, reporting logic, field labels, age ranges, 
and the addition of a new section for Substance Use Disorder (SUD) Measures, ensuring accurate and 
compliant reporting of clinical quality data for patients served during the reporting year. 

Report Enhancements for 2025 Standard: 

• The report now reflects 2025 UDS logic, and will continue to use this standard for 2026 until 
further updates are implemented. 

• The “View Patient Detail Report” hyperlink has been removed. 

• For all sections, Column (a) and Column (b) now display the same count for Total Denominator. 

 

Filter Section Updates: 

Reporting CY: 

• Displays the default year based on the most recent available values. 

• Excludes client details when Procedure Code ID is mapped to the following recode categories:  

 UDSScreeningProcedures 

 UDSGroupVisitsProcedures 

 UDSDispenseMedsProcedures 

 UDSHealthCheckProcedure 

 UDSWICServicesProcedure 

• Clients are counted only if:  

 The Date of Service falls within the selected Reporting CY. 

 The Serviced Program is in Complete Status and marked for FQHC Reporting. 

• Start Date: 

 Required field with calendar control. 

 Defaults to January 1 of the selected Reporting CY. 

 Must be manually updated if Reporting CY is changed. 

 Validation Message: “Start Date must fall within the Reporting Year” 

• End Date: 

 Required field with calendar control. 

 Defaults to December 31 of the selected Reporting CY. 

 Must be manually updated if Reporting CY is changed. 
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 Validation Message: “Start Date cannot be later than End Date. Please select valid 
dates.” 

• Reporting Period: 

 Displays based on selected Start and End Dates. 

Field Label Updates by Section: 

Section A – Age Categories for Prenatal Patients 

• Total Patients → Total Patients (Sum of Lines 1–5) 

Section C – Childhood Immunization Status 

• Number Charts Sampled or EHR Total (b) → Number of Records Reviewed (b) 

Section D – Cervical and Breast Cancer Screening 

• Number Charts Sampled or EHR Total (b) → Number of Records Reviewed (b) 

• MEASURE: Percentage of women 23–64 years → Percentage of women 24–64 years 

• Total Female Patients Aged 51–73 (a) → Total Female Patients Aged 52–74 (a) 

• MEASURE: Percentage of women 51–73 years with mammogram → Percentage of women 52–
74 years with mammogram 

Section E – Weight Assessment and Counseling 

• Total Patients Aged 3–16 (a) → Total Patients Aged 3–17 (a) 

• Number Charts Sampled or EHR Total (b) → Number of Records Reviewed (b) 

• MEASURE: Percentage of patients 3–16 years → Percentage of patients 3–17 years 

Section F – BMI Screening and Follow-Up 

• Number Charts Sampled or EHR Total (b) → Number of Records Reviewed (b) 

Section G – Tobacco Use Screening and Cessation 

• Number Charts Sampled or EHR Total (b) → Number of Records Reviewed (b) 

• Total Patients Aged 18 and Older (a) → Total Patients Aged 12 and Older (a) 

• MEASURE: Percentage of patients aged 18+ → Percentage of patients aged 12+ 

Section H – Statin Therapy for Cardiovascular Risk 

• Total Patients Aged 21+ at High Risk (a) → Total Patients High Risk of Cardiovascular Events (a) 

• Number Charts Sampled or EHR Total (b) → Number of Records Reviewed (b) 

• Number of Patients Prescribed Statin (c) → Number of Patients with Acceptable Plan (c) 

• MEASURE: Percentage of patients 21+ prescribed statin → Percentage of patients at high risk 
prescribed statin 

Section I – Ischemic Vascular Disease (IVD) 

• Number Charts Sampled or EHR Total (b) → Number of Records Reviewed (b) 

Section J – Colorectal Cancer Screening 

• Total Patients Aged 50–74 (a) → Total Patients Aged 46–75 (a) 

• Number Charts Sampled or EHR Total (b) → Number of Records Reviewed (b) 

• MEASURE: Percentage of patients 50–74 years → Percentage of patients 46–75 years 

Section K – HIV Measures 

• Number Charts Sampled or EHR Total (b) → Number of Records Reviewed (b) 

Section L – Depression Measures 

• Number Charts Sampled or EHR Total (b) → Number of Records Reviewed (b) 
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Section M – Dental Sealants for Children (6–9 Years) 

• Number Charts Sampled or EHR Total (b) → Number of Records Reviewed (b) 

 

New Section Added: Section N – Substance Use Disorder (SUD) Measures 

• Line Labels: Displays 23a and 23b as separate rows 

• Measure Descriptions:  

 23a: Percentage of patients with a new SUD episode who initiated treatment within 14 
days 

 23b: Percentage of patients with a new SUD episode who engaged in ongoing treatment 
within 34 days of initiation 

Field Labels:  

• Total Patients Aged 13 and Older Diagnosed with a New SUD Episode (a) 

• Number of Records Reviewed (b) 

• Number of Patients who Received SUD Treatment (c) 

Where to Find It: 

Path: 

1. Go to My Office 
2. Select UDS Table 6B – Quality of Care Measures 

How It Helps: 

• Ensures compliance with 2025 UDS reporting standards 

• Improves clarity with updated field labels and age ranges 

• Enhances data accuracy and report consistency 

• Supports clinical quality tracking across multiple preventive and screening measures 

• Adds new SUD tracking capabilities for improved behavioral health reporting 

 

EII # 131854: A new report "Program Assignment Details by Date" has been implemented 
to retrieve and display client enrollment details across various programs within a 
specified date range 

What’s Changed: 

A new report titled “Program Assignment Details by Date” has been introduced to help users retrieve 
and analyze client enrollment data across various programs within a specified date range. This 
enhancement supports better visibility into program participation and client engagement. 

Filters Added: 

• Program: Required multi-select dropdown with a “Select All” option. 

• Status: Required multi-select dropdown with options:  

 Requested 

 Enrolled 

 Discharged 

 Includes “Select All” 

• Start Date / End Date: Required calendar controls, blank by default. 

• View Report Button: Refreshes the grid with filtered results. 

Report Header: 

• Program Assignment Details by Date 
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Summary Section: 

• Total Number of Clients for Each Program:  

 Displays client count per program based on filters. 

 Updates dynamically. 

 Only shows programs with matching records. 

Grid Section Includes: 

• Client: (Client ID) Last Name, First Name 

• Program: Name of enrolled program 

• Status: Current program status 

• Date Requested / Enrolled / Discharged 

• Program Assigned Staff: Last Name, First Name 

• Length of Stay: Days enrolled from enrollment date to current date 

• # of Other Programs Client Enrolled: Count of other programs during filter range 

Where to Find It: 

Path: 

1. Go to My Office 
2. Click My Reports 
3. On the My Reports list page, search for “Program Assignment Details by Date” 
4. Click Apply Filter 
5. Click the hyperlink for the report 

How It Helps: 

• Provides clear visibility into client enrollment trends 

• Supports program effectiveness evaluation 

• Informs resource allocation and future planning 

• Enables data-driven decision-making 

 

EII # 130082: Implementation of the ‘UDS Table 7 – Health Outcomes’ to 2025 Standard 

What’s Changed: 

The UDS Table 7 – Health Outcomes report has been updated to reflect the 2025 UDS reporting 
standard. This enhancement includes updated filters, logic, field labels, detailed reporting by section, new 
exclusion logic, and a collapsible Explanation of Data section to support transparency and accuracy in 
health outcomes reporting. 

Report Enhancements for 2025 Standard: 

• The report now uses 2025 logic, and will continue to follow this standard for 2026 until further 
updates are implemented. 

• The report title has been updated from “UDS Table 7: Health Outcomes and Disparities” to 
“UDS Table 7: Health Outcomes”. 

Filter Section Updates: 

• Reporting CY: Updated to support 2025 logic. 

• Start Date and End Date:  

 New required fields with calendar controls. 

 Defaults to January 1 and December 31 of the selected Reporting CY. 

 Must be manually updated if Reporting CY is changed. 
o Validation Messages:  

o “Start Date must fall within the Reporting Year” 
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o “Start Date cannot be later than End Date. Please select valid dates.” 

Explanation of Data Section: 

• Displayed by default in collapsed format 

• Clicking the (+) Plus symbol expands the section 

• Includes definitions for:  

 Denominator 

 Numerator 

 Exclusions 

Section A – Deliveries and Birth Weight 

• Logic updated to count live births and categorize by weight 

• Uses prenatal care flowsheets, delivery dates, and baby’s race/ethnicity 

• Columns 1b, 1c, 1d:  

 <1500g → Column 1b 

 1500–2499g → Column 1c 

 ≥2500g → Column 1d 

Section B – Controlling High Blood Pressure 

• Lines broken out by Ethnicity and Race 

• Column 2a and 2b now display the same population count 

CMS165 Denominator Logic: 

Client must meet all of the following: 

1. Age 18–85 as of 12/31 
2. Enrolled in an FQHC program 
3. Diagnosed with Diabetes (OID: 2.16.840.1.113883.3.464.1003.103.12.1001) 
4. Completed FQHC service with qualifying billing code (CMS165v13) 
5. Diagnosed with Essential Hypertension on or before 6/30 
6. Not excluded 

If any condition is not met, client is displayed as 0 

CMS165 Exclusion Logic: 

Client is excluded if any of the following apply: 

1. Service with billing code in:  

• ESRD Monthly Outpatient Services 

• Dialysis Services 

• Kidney Transplant 
2. Diagnosis in:  

• Hospice, Palliative Care, CKD Stage 5, ESRD, Frailty, Pregnancy, Advanced Illness 
3. Active Hospice Care or Palliative Care flag 
4. Service with billing code in:  

• Hospice Care Ambulatory 

• Hospice Encounter 

• Palliative Care Encounter 

CMS165 Numerator Logic: 

Client must meet all of the following: 

1. Included in Denominator 
2. Not excluded 
3. Has Systolic and Diastolic BP recorded on the same day within reporting year 
4. Most recent BP values closest to 12/31 
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5. Systolic < 140 mmHg 
6. Diastolic < 90 mmHg 

If any condition is not met, client is displayed as 0 

Section C – Diabetes: Glycemic Status Assessment 

• Lines broken out by Ethnicity and Race 

• Column 3a and 3b now display the same population count 

CMS122 Denominator Logic: 

Client must meet all of the following: 

1. Age 18–75 as of 12/31 
2. Not excluded 
3. Included in FQHC Patient Details 
4. Diagnosed with Diabetes (OID: 2.16.840.1.113883.3.464.1003.103.12.1001) 
5. Completed FQHC service with qualifying billing code (CMS122v13) 

If any condition is not met, client is displayed as 0 

CMS122 Exclusion Logic: 

Client is excluded if any of the following apply: 

1. Assigned Hospice Care or Palliative Care flag 
2. Service with billing code in:  

• Hospice Care Ambulatory 

• Hospice Encounter 

• Palliative Care Encounter 
3. Diagnosis in:  

• Hospice, Palliative Care, Advanced Illness 

CMS122 Numerator Logic: 

Client must meet all of the following: 

1. Included in Denominator 
2. Not excluded 
3. Most recent HbA1c result during reporting year:  

• HbA1c > 9% 

• OR no HbA1c result recorded 

HbA1c must be recorded using LOINC codes from: 

• HbA1c Laboratory Test (OID: 2.16.840.1.113883.3.464.1003.198.12.1013) 

• Value must be > 9% 

If any condition is not met, client is displayed as 0 

 

Section N – Substance Use Disorder (SUD) Measures 

• Lines 23a and 23b added as separate rows 

• Measure Descriptions:  

 23a: Initiation of SUD treatment within 14 days 

 23b: Engagement in ongoing SUD treatment within 34 days 

Field Labels: 

• Total Patients Aged 13+ Diagnosed with New SUD Episode (a) 

• Number of Records Reviewed (b) 
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• Number of Patients who Received SUD Treatment (c) 

 

Where to Find It: 

Path: 

1. Go to My Office 
2. Select UDS Table 7 – Health Outcomes 

 

How It Helps: 

• Ensures compliance with 2025 UDS reporting standards 

• Improves data accuracy for health outcomes and disparities 

• Adds new SUD tracking capabilities for behavioral health reporting 

• Enhances filtering flexibility and report clarity with updated labels and logic 

• Supports clinical quality improvement through detailed measure tracking 

• Provides transparent logic for inclusion, exclusion, and numerator calculations 
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Payments/Adjustments 

Reference No Task No Description 

107 EII # 130996 EasyPay Payment Gateway integration in SmartCare 

EII # 130996: EasyPay Payment Gateway integration in SmartCare 

What’s Changed: 

SmartCare now supports EasyPay Payment Gateway integration, enabling secure credit card 
transaction processing directly within the application. This passive change introduces a new payment 
flow, configuration keys, and UI enhancements to support EasyPay alongside existing GlobalPay 
functionality. 

EasyPay Integration for Merchant Transactions: 

This enhancement allows users to submit credit card transactions via EasyPay, receive transaction 
responses, and post them within SmartCare. Connection details are stored securely using system 
configuration keys. 

This feature requires setup of configuration keys and merchant credentials. 

EasyPay integration mirrors the structure used for GlobalPay, ensuring consistency across payment 
gateways. 

Pre-Requisites: 

1. Global Code Setup 
a. Update FINANCIALLOCATION global code → Add Merchant IDs to the Code field 

2. System Configuration Keys 
a. MerchantPaymentEnabled: Set to EasyPay 
b. MerchantPaymentTransactionUrl: 

https://easypay5.com/APIcardProcRESTstaging/v1.0.0 
c. MerchantPaymentAccountTokenPM: Token provided by EasyPay 
d. MerchantPaymentAccountCode: Token provided by EasyPay 

Paths: 

Path 1: Login → Payments/Adjustments screen 
 
Path 2: Login → Reception/Front Desk screen 

Functionality Updates: 

New UI Elements: 

• Proceed with EasyPay: 

 New button added to the Warning pop-up on the Payment/Adjustment screen 

 Opens the EasyPay pop-up with the following fields:  

 First Name, Last Name, Street Address, City, State, Zip Code 

 Amount, Email, Card Number, Expiration Date, CVV 

 Buttons: Cancel, Make Payment 

https://easypay5.com/APIcardProcRESTstaging/v1.0.0
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• On clicking Make Payment, the user is redirected back to the Payment/Adjustment screen 

System Configuration Key Details: 

1. MerchantPaymentEnabled 
a. Allowed Values: GlobalPay, EasyPay, None 
b. Default: None 
c. Behavior:  

i. GlobalPay: Uses GlobalPay gateway 
ii. EasyPay: Uses EasyPay gateway 
iii. None: No gateway used (default behavior) 

2. MerchantPaymentAccountCode 
a. Allowed Values: Alphanumeric code from EasyPay 
b. Default: None 
c. Behavior: If invalid, defaults to None 

3. MerchantPaymentAccountTokenPM 
a. Allowed Values: Token from EasyPay or GlobalPay 
b. Default: None 
c. Used For: Host Pay / EasyPay token for Practice Management 

Security & Technical Enhancements: 

• Content Security Policy Updates: 

 Added easypay5.com to frame-src 

 Added https://localhost:8031 to connect-src for Verifone terminal support 

• New Global Code: 

 CreditCardProcessor added to differentiate between EasyPay and GlobalPay 
transactions 

How It Helps: 

• Enables secure credit card processing via EasyPay 

• Provides a consistent payment experience across gateways 

• Supports flexible configuration for multi-location practices 
 

 
 
  

https://localhost:8031/
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Plans 
Reference No Task No Description 

109 EII # 132026 Added ‘Location’ drop down to Advanced Claim Formats for 
Plan pop-up. 

EII # 132026: Added ‘Location’ drop down to Advanced Claim Formats for Plan pop-up 

What’s Changed: 

SmartCare now supports location-based claim format selection within the Advanced Claim Formats 
for Plan pop-up. This enhancement introduces a new dropdown to improve flexibility and accuracy in 
electronic claim formatting. 

Location Dropdown Added to Advanced Claim Formats: 

This passive change adds a single-select Location dropdown to the Advanced Claim Formats for Plan 
pop-up, allowing users to associate claim formats with specific service locations. 

The dropdown displays all undeleted location records and ensures selected data is reflected in the Claim 
Format List for Plan grid. 

Where to Find It: 

Path: 

1. Go to Administration → Plans 
2. On the Plans List Page, click a plan name or the New button 
3. On the Plan Details screen, navigate to the General tab 
4. In the General Information section, click the Advanced... button under the Standard Electronic 

Claim Format dropdown 

• The Advanced Claim Formats for Plan pop-up will now include the Location dropdown 

How It Helps: 

• Enables claim format selection based on service location 

• Improves accuracy in electronic claim submissions 

• Supports multi-location billing configurations 

Data Model Changes: 

• New column LocationId added to the CoveragePlanClaimFormats table 
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Primary Care 

Reference No Task No Description 

111 EII # 125320 Tri-County Diagnosis widget: combined behavioral and primary 
care diagnosis 

EII # 125320: Tri-County Diagnosis widget: combined behavioral and primary care 
diagnosis 

 ACTIVE CHANGE 

What’s Changed: 

SmartCare now includes a new custom widget on the Client Dashboard called Active Client Problems, 
designed to display a client’s active behavioral health and primary care diagnoses in one unified view. 
This enhancement supports improved clinical visibility and decision-making by combining data from 
multiple sources into a single widget. 

Widget Overview: 

A new Client Dashboard widget named Active Client Problems has been implemented. This widget 
displays a client’s active problems list, including both behavioral health and primary care diagnoses. It is 
customized due to limitations in the standard widget builder, which does not support widgets based on 
client list pages. 

Paths: 

Path 1: My Client → Client Dashboard → Active Client Problems Widget 
 
Path 2: My Client → Problems (Client) list page 

Widget Behavior: 

1. Displays only active problems and diagnoses (based on the most recent signed document). 
2. Excludes problems with an end date prior to today. 
3. Records are sorted by Start Date. 
4. Pulls data from the Problems (Client) list page:  

a. DSM 5/ICD 10 Code → from DSM 5/ICD 10 field 
b. Description → from Description field 
c. Start Date → from Start Date field 
d. Type → from Type field 

5. Date format: MM/DD/YYYY 
6. Displays a maximum of 20 records; additional records accessible via ‘View All’, which links to 

the full Problems list page. 
7. A new permission item named ‘Active Client Problems’ has been added under the Widgets 

permission type. 
8. Records are prioritized based on:  

a. Effective Date of the diagnosis document 
b. Start Date of the client problem 
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Provider Contract 

Reference No Task No Description 

114 EII # 131612 Copy Contracts (same provider): Include associated Clients 
only based on configuration/selection. 

EII # 131612: Copy Contracts (same provider): Include associated Clients only based on 

configuration/selection 

What’s Changed: 

SmartCare now provides enhanced flexibility when copying provider contracts by allowing users to 
include or exclude associated clients based on configuration. This update improves control over contract 
duplication for the same provider. 

Copy Contract Enhancements: 

• A new checkbox Contracted Rates (Without Associated Client) has been added to the Copy 
Contract popup. 

• The existing checkbox Contracted Rates has been renamed to Contracted Rates (With 
Associated Client) for clarity. 

Behavior Based on Selection: 

Contracted Rates (With Associated Client): 

• Copies both contracted rates and their associated clients to the new contract. 

• Maintains existing functionality. 

Contracted Rates (Without Associated Client): 

• Copies only the contracted rates. 

• Excludes associated clients from the new contract. 

Selection Rules: 

• Users can select only one of the two checkboxes at a time. 

• If both checkboxes are selected, the following error message will be displayed: 

“Please select only one option: either 'Contracted Rates (With Associated Clients)' or 'Contracted 
Rates (Without Associated Clients)'. You cannot select both.” 

UI Enhancements: 

• The End Date of the Contract field is now placed next to the Start Date field. 

• All checkboxes in the popup are horizontally aligned for improved readability. 

Where to Find It: 

Path: 

1. Go to My Office 
2. Select Provider Contracts 
3. On the Provider Contracts list page, click the Contract Name hyperlink 
4. In the Contract Details screen, click the Copy Contract icon 
5. In the Copy Contract popup, configure the desired options 

 

How It Helps: 

• Provides greater control over contract duplication 

• Supports customized workflows for providers with multiple client associations 



SmartCare Release Notes  

76 

 

• Reduces manual cleanup when copying contracts 

• Improves user experience with clearer labels and layout 

 

Reports indicate UDS Reports 

Reference No Task No Description 

115 EII # 129466  Implementation of ‘Table 6A - Selected Diagnoses and Services 
Rendered’ to 2025 standard. 

116 EII # 130409 Changes are implemented in ‘UDS Table 9D: Patient Service 
Revenue’ report. 

EII # 129466: Implementation of ‘Table 6A - Selected Diagnoses and Services Rendered’ 
to 2025 standard 

What’s Changed: 

The UDS Table 6A – Selected Diagnoses and Services Rendered report has been updated to align with 
the 2025 UDS reporting standard. This enhancement includes updated filters, logic, ICD-10 codes, 
CPT/HCPCS codes, value sets, and newly added rows to ensure compliance and accuracy for the 2025 
reporting year. 

Report Updates for 2025 Standard: 

The Reporting CY filter now supports 2025, determining the logic and value sets used in the report. 

• Clients are counted only if:  

 The Date of Service falls within the selected Reporting CY. 

 The Serviced Program is in Complete Status and marked for FQHC Reporting. 

New Filters Added: 

Start Date: 

• Format: MM/DD/YYYY 

• Defaults to January 1 of the selected Reporting CY 

• Must be manually updated if Reporting CY is changed 

• Validation: “Start Date must fall within the Reporting Year” 

End Date: 

• Format: MM/DD/YYYY 

• Defaults to December 31 of the selected Reporting CY 

• Must be manually updated if Reporting CY is changed 

• Validation: “Start Date cannot be later than End Date. Please select valid dates.” 

Detail Report Access: 

• A hyperlink to the Table 6A Detail Report is available from the main report. 

• Can also be accessed directly via the Quick Link: UDS Table 6A – Selected Diagnoses and 
Services Rendered 

Title Update: 

• Title now reflects the selected date range: 

Reporting Period: January 1, 2025 through December 31, 2025 
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Diagnosis and Service Line Updates: 

Updated or Removed Codes: 

• Line 3 – Tuberculosis: 

 Added: B90-, J65 

 Removed: Z86.15, Z22.7 

• Line 4a – Hepatitis B: 

 Added: OID 2.16.840.1.113883.3.67.1.101.1.271 

 Removed: OID 2.16.840.1.113883.3.464.1003.110.12.1025, ICD-10 B17.0 

• Line 4b – Hepatitis C: 

 Added: OID 2.16.840.1.113762.1.4.1222.30 

 Removed: OID 2.16.840.1.113762.1.4.1146.153 

• Line 4c – Novel Coronavirus (SARS-CoV-2): 

 Removed: OID 2.16.840.1.113762.1.4.1200.151 

• Line 4d – Long COVID: 

 Added: ICD-10 U09, OID 2.16.840.1.113762.1.4.1178.98 

 Removed: OID 2.16.840.1.113762.1.4.1222.1391 

• Line 5 – Asthma: 
o Added: OID 2.16.840.1.113883.3.526.2.60 
o Removed: OID 2.16.840.1.113883.3.526.3.362 

• Line 6a – Label Update: 
o Changed to Respiratory conditions related to COVID-19 

• Line 7 – Abnormal breast findings, female: 

 Added: ICD-10 D24.- 

• Line 9 – Diabetes mellitus: 
o Added: Exclusion for ICD-10 O24.4 

• Line 12 – Contact dermatitis and other eczema: 
o Removed: ICD-10 L58- 

• Line 14a – Overweight and obesity: 

 Added: OID 2.16.840.1.113762.1.4.1222.35 

 Includes all E66- codes except E66.3 

• Line 21 – HIV test: 

 Added: HCPCS G0432–G0435, G0475 

 Added: OID 2.16.840.1.113762.1.4.1056.50 

• Line 21a – Hepatitis B test: 

 Updated: CPT-4 80074, HCPCS G0499 

• Line 21b – Hepatitis C test: 

 Updated: CPT-4 80074, HCPCS G0472 

• Line 21c – SARS-CoV-2 diagnostic test: 
o Removed: HCPCS U0003, U0004, U0005 

• Line 21e – PrEP-associated management: 

 Label Updated 

• Line 22 – Mammogram: 

 Updated: CPT-4 77061 

 Removed: CPT-4 77062 

• Line 24 – Selected Immunizations: 

 Updated: CPT-4 codes including 90371, 90389, 90396, 90665, 90669, 90682, 90684, 
90725, 90737 

 Removed: CPT-4 codes including 90632, 90633, 90634, 90636, 90644–90648, 90669 

• Line 24a – Seasonal Flu Vaccine: 

 Updated: CPT-4 codes including 90632–90687 
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 Removed: CPT-4 90662, 90682 

• Line 24b – SARS-CoV-2 Vaccine: 
o Updated: CPT-4 91300–91322 
o Removed: CPT-4 90480, 91304, 91318–91322 

Newly Added Rows: 

• Line 26c – Smoke and tobacco use cessation counseling: 

 Added: ICD-10 Z71.6, HCPCS G9906 

 Removed: HCPCS S9075 

• Line 26c2 – Tobacco use cessation pharmacotherapies: 

 Added: OID 2.16.840.1.113883.3.526.3.1190 

 Logic: Count medications with active dates in the measurement year matching RXNORM 
codes from the value set 

• Line 26c3 – Medications for opioid use disorder (MOUD): 

 Added: OID 2.16.840.1.113762.1.4.1046.269 

 Logic: Count medications with active dates in the measurement year matching RXNORM 
codes from the value set 

• Line 26e – Childhood development screenings and evaluations: 

 Label Updated 

• Line 26f – Alzheimer’s disease and related dementias (ADRD) screening: 

 Added: CPT-4 99483, OID 2.16.840.1.113883.3.526.3.1006 

Additional Notes: 

• Removed: References to 2024 version language in code sources 

 

EII # 130409: Changes are implemented in ‘UDS Table 9D: Patient Service Revenue’ 
report 

What’s Changed: 

The UDS Table 9D – Patient Service Revenue report has been updated to align with the 2025 UDS 
reporting standard. This enhancement includes updates to filters, grid logic, recode mappings, and detail 
reporting to ensure accurate tracking of charges, collections, adjustments by payer type, sliding fee 
discounts, and bad debt write-offs for patients who received services during the reporting year. 

Report Enhancements for 2025 Standard: 

• The report now reflects 2025 UDS reporting logic, including:  

 Charges 

 Collections 

 Adjustments by Payer Type 

 Sliding Fee Discounts 

 Bad Debt Write-Offs 

Filter Section Updates: 

• Reporting CY:  

 Displays all active global code names from category: XReporYearUDSForFQHC 

• Grant Type:  

 Dropdown now displays values in descending order 

Title Updates: 

• Title 1: Table 9D: Patient Service Revenue 

• Title 2: UDS Table 9D Detail Report (hyperlink to detail view) 
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• Title 3: Reporting Period: Displays as “January 1, XXXX through December 31, XXXX” based on 
selected Reporting CY 

Grid Logic and Recode Mapping: 

Grid Columns: 

• Sliding Fee Discounts (e): 

 Calculates adjustments for FQHC services where:  

 Payer category = Self-pay 

 OR Ledger Entries → Payer Type = Client 

 Ledger Type = 4203 

 Adjustment Code mapped to recode category: UDSTable9DSlidingFeeAdjCodes 

 Applies only to Grid Row Line 13 

• Bad Debt Write-Offs (f): 

 Same logic as above, but uses recode category: UDSTable9DBadDebtWriteOffAdjCodes 

 Applies only to Grid Row Line 13 

Grid Row – Line 13: Self-Pay 

• Calculates columns a, b, d, e, and f for charges associated with:  

 Plans tagged as “Self-Pay” via Payer Code in:  

 Plan Details → Reporting → Coverage Plan Payer Code 

 OR Plan Details → General → Payer → Payer Code dropdown 

• OR Ledger Entries → Payer Type = Client 

Recode Categories Used: 

• Self-Pay: Mapped via CharacterCodeID in category xSelfPay(UDSTable9D) 

• Sliding Fee Discounts: Mapped via IntegerCodeID in category 
UDSTable9DSlidingFeeAdjCodes 

• Bad Debt Write-Offs: Mapped via IntegerCodeID in category 
UDSTable9DBadDebtWriteOffAdjCodes 

Detail Report Enhancements: 

Path: 

1. Go to My Office → UDS Table 9D Patient-Related Revenue 
2. Click the hyperlink to open UDS Table 9D – Patient Service Revenue Detail Report 

Grid Section Titles: 

• Report Label: Table 9D: Patient Service Revenue Detail Report 

• Reporting Period: Displays as “January 1, XXXX through December 31, XXXX” based on 
selected Reporting CY 

Grid Columns Displayed: 

1. Client ID: From Client Info → General → Client ID 
2. Client Name: Last Name, First Name from Client Info 
3. Service: Procedure name from Services → Procedure field (FQHC program only) 
4. Date of Service: Start Date in MM/DD/YYYY format 
5. Clinician: Last Name, First Name from Services → Clinician field 
6. Payer Category:  

• Derived from Coverage Plan Payer Code or Payer Code dropdown 

• OR Ledger Entries → Payer Type = Client 
7. Charge ID: From Ledger Entries → Charge ID  

• If multiple payer categories are charged for a service, each appears as a separate row 
8. Charge for Service:  
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• Displays in dollar format (e.g., $50.25) 

• Pulled from Ledger Entries → Payers section → Charges field 
9. Payment for Service:  

• Displays in dollar format (e.g., $50.25) 

• Pulled from Ledger Entries → Payers section → Payments field 
10. Adjustments:  

• Displays in dollar format (e.g., $50.25) 

• Pulled from Ledger Entries → Payers section → Adj field 

• Only considers ARLedgers with LedgerType = 4203 
11. Sliding Fee Discount:  

• Displays in dollar format (e.g., $50.25) 

• Calculated only when Payer Category = Self-Pay 

• Based on adjustments mapped to UDSTable9DSlidingFeeAdjCodes 
12. Bad Debt Write-Off:  

• Displays in dollar format (e.g., $50.25) 

• Calculated only when Payer Category = Self-Pay 

• Based on adjustments mapped to UDSTable9DBadDebtWriteOffAdjCodes 

How It Helps: 

• Ensures compliance with 2025 UDS reporting standards 

• Improves accuracy in revenue tracking and payer categorization 

• Enhances reporting transparency for FQHC services 

• Supports data-driven decisions for financial and operational planning 

• Provides granular detail for auditing and analysis of patient service revenue 

 

RWQM 

Reference No Task No Description 

117 EII # 132020 Changes are implemented to allow the users to select/deselect 
large volumes of Charges on the ‘RWQM Work Queue’ more 
efficiently. 

EII # 132020: Changes are implemented to allow the users to select/deselect large 
volumes of Charges on the ‘RWQM Work Queue’ more efficiently 

What’s Changed: 

SmartCare now supports bulk selection and deselection of charges on the RWQM Work Queue list 
page. This passive change improves efficiency for users managing large volumes of records and 
introduces label corrections for queue actions. 

RWQM Work Queue – Bulk Selection Enhancement: 

New options have been added to the RWQM Work Queue list page to allow users to quickly select or 
deselect large sets of charges. 

These options mirror the functionality currently available on the Services (My Office) list page. 

New Selection Options: 

• Select All: Selects all filtered charges across all pages 
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• Select All on Page: Selects all filtered charges on the current page only 

• None: Deselects all selected charges across all pages 

Selected charges will be updated based on the action selected in the Queue Actions dropdown. 

Queue Actions – Label Updates: 

The following label corrections have been made in the Queue Actions dropdown: 

• “Assign Staff” → Renamed to “Update Assigned Staff” 

• “Updated Backup Assigned” → Renamed to “Update Backup Assigned” 

These are label-only changes; no logic or functionality has been modified. 

 

Path: 

Go to My Office → RWQM Work Queue → RWQM Work Queue List Page 

How It Helps: 

• Enables faster processing of large volumes of charges 

• Reduces manual effort in selection workflows 

• Improves clarity with updated action labels 

 

Rx Application 

Reference No Task No Description 

143 EII # 132110 Implemented Layman’s Terminology in Medication and 
Instructions columns for Control Substance Audit Report and 
Controlled Substance Report to improve clarity and consistency. 

EII # 132110: Implemented Layman’s Terminology in Medication and Instructions 
columns for Control Substance Audit Report and Controlled Substance Report to 
improve clarity and consistency 

 ACTIVE CHANGE 

What’s Changed: 

To make reports easier to understand, the Medication and Instructions columns in the Controlled 
Substance Report and Controlled Substance Audit Report have been updated to use layman’s 
terminology. This enhancement improves clarity and consistency for users reviewing these reports. 

Here’s what’s new: 

• The Medication Name now includes the selected strength for better context. 

Example: “Abilify 15 mg tablet” 

• The Instructions column now displays simplified, easy-to-read directions based on the medication 
selected. 
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This change helps ensure that both clinical and non-clinical users can quickly interpret medication details 
and instructions without confusion. 

Where to Find It: 

Path 1: 

Login → Search for Controlled Substance Report → Enter required fields → Click View Report 

Path 2: 

Login → Search for Controlled Substance Audit Report → Enter required fields → Click View Report 

How It Helps: 

• Improves readability of medication instructions 

• Reduces confusion with standardized, user-friendly language 

• Ensures consistency across reports 

 

Services/Notes 
Reference No Task No Description 

121 EII # 132325 Tool on Care Coordination Screen to Create a Service Note. 

122 EII # 132465 Changes are implemented to allow Medication Order Types in 
Quick Orders Control. 

EII # 132325: Tool on Care Coordination Screen to Create a Service Note 

What’s Changed: 

SmartCare now supports the ability to create a Service Note directly from the Care Coordination screen. 
This enhancement streamlines documentation workflows by linking service notes to care coordination 
records for improved traceability and efficiency. 

Service Note Creation from Care Coordination: 

This passive change introduces a new icon on the Care Coordination Detail page that allows users to 
initiate a Service Note directly from the screen. 

This feature is available only for customers using the Care Coordination module. 

New Functionality: 

• A new Service Note icon has been added to the Care Coordination Detail page 

• When clicked, it opens a new Service Note entry screen 

• After entering and saving the note, SmartCare automatically links the Service Note to the 
corresponding Care Coordination record 

 

Where to Find It: 

Path: 

Not applicable — the icon is available directly on the Care Coordination Detail page for eligible customers 

How It Helps: 
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• Simplifies documentation by reducing navigation steps 

• Ensures accurate linkage between service notes and care coordination activities 

• Enhances continuity of care and audit readiness 

 

EII # 132465: Changes are implemented to allow Medication Order Types in Quick Orders 

Control 

What’s Changed: 

SmartCare now supports Medication Order Types within the Quick Orders control, streamlining the 
clinical documentation workflow by allowing users to initiate medication orders directly from psychiatric 
and medical notes. This enhancement reduces navigation steps and improves efficiency in client care 
documentation. 

New Button – “Open Client Orders”: 

• Added to:  

 Client Orders section of the Psychiatric Note (Medical Decision Making tab) 

 Medical Progress Note screen 

 Quick Orders screen 

• Clicking the button navigates directly to the Client Orders screen. 

• After signing the order, clicking the X icon returns the user to the originating document (e.g., 
Psychiatric Note). 

 

Confirmation Pop-Up (Unsaved Changes): 

• If unsaved changes exist in the Psychiatric Note, clicking “Open Client Orders” triggers a 
confirmation message:  

 “The Service Note must be saved before navigating to client orders.” 

 Includes an OK button to acknowledge and proceed. 

 

Quick Orders Control Visibility: 

• Quick Orders control has been added to:  

 Medical Progress Note 

 Quick Orders screen 

• Note: The control is currently hidden from end users and not accessible. 

 

Client Orders Grid Behavior: 

• The X (Close) icon is disabled for orders created directly from the Client Orders screen to prevent 
premature exit. 

 

Paths: 

Path 1: Client → Services/Notes → Services/Notes list → New → Select Procedure for Psychiatric 
Note → Psychiatric Note → Note tab → Medical Decision Making sub-tab → Client Orders section 
Path 2: Client → Medical Progress Note → Medical Progress Note document 
Path 3: Client → Quick Orders → Quick Orders document 

 

Data Model Changes: 
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• A new column SourceDocumentVersionId has been added to the ClientOrders table. 

 

SmartCare Improvements 

Reference No Task No Description 

123 EII # 129433 Implemented access to the ‘System Configurations’ Key button 
to non-admin users based on permission rather than limiting 
access only to Admin users. 

124 EII # 130997 Implementation to display System Configurations, New/Edit 
Column Configurations and View Column Configurations icons 
based on permission for non admin staff in the Configurable list 
pages 

125 EII # 131668 Implementation to display System Configurations, New/Edit 
Column Configurations and View Column Configurations icons 
based on permission for non admin staff in the Configurable list 
pages 

126 EII # 131004 Implementation to display System Configurations, New/Edit 
Column Configurations and View Column Configurations icons 
based on permission for non admin staff in the Configurable list 
pages 

127 EII # 131649 Implementation to display System Configurations, New/Edit 
Column Configurations and View Column Configurations icons 
based on permission for non admin staff in the Configurable list 
pages 

128 EII # 131006 System Configurations and New/Edit Column Configurations 
icons will be disabled based on the Roles and Permissions. 

129 EII # 131022 Implementation to display System Configurations, New/Edit 
Column Configurations and View Column Configurations icons 
based on permission for non admin staff in the Configurable list 
pages 

130 EII # 131005 Implementation to display System Configurations, New/Edit 
Column Configurations and View Column Configurations icons 
based on permission for non admin staff in the Configurable list 
pages 

131 EII # 131008 Implementation to display System Configurations, New/Edit 
Column Configurations and View Column Configurations icons 
based on permission for non admin staff in the Configurable list 
pages 

132 EII # 131857 Implementation of editing of primary child data from Custom 
Grid. 

133 EII # 131020 Changes are implemented to hide “Configurable List Page” 
icons on non-configurable list pages. 
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EII # 129433: Implemented access to the ‘System Configurations’ Key button to non-admin 

users based on permission rather than limiting access only to Admin users 

 ACTIVE CHANGE 

What’s Changed: 

SmartCare now allows non-admin users to access the System Configurations and List Column 
Configuration buttons based on role-based permissions, rather than restricting access through hardcoded 
admin-only logic. This change improves flexibility and control over configuration access. 

Updated Access Control: 

A new permission item called System Configurations has been introduced. 

Access to the System Configuration Key button is now controlled via:  

• Screen (New Mode) 

• Screen (Update Mode) 

Tooltip Update: 

The tooltip label “Configurations” has been renamed to “System Configurations” for clarity and 
consistency. 

Applicable Areas: 

• List Pages 

• Detail Pages 

• Document Pages 

Default Behavior: 

• By default, non-admin users will have the System Configurations icon disabled. 

• Admin users will continue to have full access. 

• Access for other users must be explicitly granted via role or user-based permissions. 

Where to Find It: 

Path 1: 

1. Login to SmartCare 
2. Go to Administration → Staff/Users 
3. Select a staff member 
4. Open the Roles/Permissions tab 
5. Filter for Screen Type 
6. Locate the System Configuration Key item 
7. Grant or deny permission as needed 

Path 2: 

1. Login to SmartCare 
2. Navigate to any List Page, Detail Page, or Document Page 
3. Verify visibility and access to the System Configurations button 

How It Helps: 

• Enables granular control over configuration access 

• Supports role-based permissioning for non-admin users 

• Improves security and administrative flexibility 

• Reduces reliance on hardcoded logic for access management 
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EII # 130997: Implementation to display System Configurations, New/Edit Column 
Configurations and View Column Configurations icons based on permission for non 
admin staff in the Configurable list pages 

What’s Changed: 

SmartCare has enhanced the Configurable List Pages to allow visibility of System Configurations, 
New/Edit Column Configurations, and View Column Configurations icons based on staff 
permissions, including for non-admin staff. This update ensures that access to configuration tools is 
controlled through role-based permissions, improving flexibility and governance across list views. 

Permission-Based Icon Visibility: 

• New Permission Item Added:  
o Name: New/Edit List Column Configurations 
o Location: Roles/Permissions tab in Staff Details screen 

o Applies To:  
▪ Appeals (My Office) 
▪ Grievances (My Office) 

o Default Setting: Denied for non-admin staff 

Pre-Requisites: 

• Staff must have appropriate permissions assigned under Roles/Permissions 

• Staff must access one of the supported configurable list pages 

Where to Find It: 

Paths: 

Path 1: Go Search → Appeals (My Office) → Appeals List Page 
Path 2: Go Search → Grievances (My Office) → Grievances List Page 

Icon Enhancements: 

Tooltip Renaming: 

• Configurations Icon → Renamed to System Configurations 

• New Column Configurations Icon → Renamed to New/Edit Column Configurations 

• Column Configurations Icon → Renamed to View Column Configurations 

Icon Behavior by Role: 

View Column Configurations (View Icon): 

• Enabled for all staff, regardless of permissions 

 

New/Edit Column Configurations (New Icon): 

• Admin Staff: Icon enabled (no change) 

• Non-Admin Staff with permission: Icon enabled 

• Non-Admin Staff without permission: Icon disabled 

 

System Configurations (System Icon): 

• Admin Staff: Icon enabled (no change) 

• Non-Admin Staff with permission: Icon enabled 

• Non-Admin Staff without permission: Icon disabled 

How It Helps: 

• Enables granular control over configuration access 
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• Improves usability for non-admin staff with appropriate roles 

• Enhances clarity with renamed tooltips 

• Supports secure and role-based customization of list views 
 

EII # 131668: Implementation to display System Configurations, New/Edit Column 
Configurations and View Column Configurations icons based on permission for non 
admin staff in the Configurable list pages 

What’s Changed: 

SmartCare now supports permission-based visibility for configuration icons on configurable list pages, 
enabling non-admin staff to access System Configurations, New/Edit Column Configurations, and 
View Column Configurations based on their assigned permissions. This passive change improves role-
based access control across multiple modules. 

Configuration Icon Visibility Based on Permissions: 

This enhancement introduces logic to control the visibility of configuration icons for non-admin staff. 
Tooltips have also been updated for clarity. 

Icon access is now determined by individual staff permissions. 

Tooltips have been renamed for consistency and clarity. 

Updated Icon Tooltips: 

• Configurations → Renamed to System Configurations 

• New Column Configurations → Renamed to New/Edit Column Configurations 

• Column Configurations → Renamed to View Column Configurations 

Icon Access Logic: 

1. View Column Configurations (View Icon): 
a. Enabled for all staff, regardless of permissions 

2. New/Edit Column Configurations (New Icon): 
a. Admin Staff: No change — icon remains enabled 
b. Non-Admin Staff with permission: Icon is enabled 
c. Non-Admin Staff without permission: Icon is disabled 

3. System Configurations (Configuration Icon): 
a. Admin Staff: No change — icon remains enabled 
b. Non-Admin Staff with permission: Icon is enabled 
c. Non-Admin Staff without permission: Icon is disabled 

Where to Find It: 

Path 1 – Permission Setup: 

1. Go to Search → Staff/User (Administration) 
2. Select staff → Open Staff Details screen 
3. Go to Roles/Permission tab → Under Screens (New Mode), grant permissions for relevant 

screens 

Paths for Configurable List Pages: 
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• Client Authorizations 

• Authorizations (My Office) 

• Service Request – Review/Approval List (Client) 

• Service Request List (Client) 

• My Service Request – Review/Approval List (My Office) 

• My Service Request List (My Office) 

• Placement History (My Office) 

• Client Placement History (Client) 

• Placement Families (My Office) 

• Locations (Administration) 

• Document Validations 

• Detail Screen Validations List Page (Administration) 

How It Helps: 

• Enhances role-based access control for configuration tools 

• Improves usability for non-admin staff with appropriate permissions 

• Supports secure and scalable configuration management 

 

EII # 131004: Implementation to display System Configurations, New/Edit Column 
Configurations and View Column Configurations icons based on permission for non 
admin staff in the Configurable list pages 

What’s Changed: 

SmartCare now supports permission-based visibility for configuration icons on configurable list pages, 
allowing non-admin staff to access System Configurations, New/Edit Column Configurations, and 
View Column Configurations based on their assigned permissions. This passive change improves role-
based access control and usability across administrative and operational screens. 

Configuration Icon Visibility Enhancement: 

This update introduces logic to control the visibility of configuration icons for non-admin staff on the 
following configurable list pages: 

• Disclosure Templates List (My Office) 

• External Code Mapping List (Administration) 

Icon access is now determined by individual staff permissions. 

Improves flexibility and control for non-admin users with appropriate access. 

Icon Access Logic: 

1. View Column Configurations (View Icon): 
a. Enabled for all staff, regardless of permissions 

2. New/Edit Column Configurations (New Icon): 
a. Admin Staff: Icon remains enabled (no change) 
b. Non-Admin Staff with permission: Icon is enabled 
c. Non-Admin Staff without permission: Icon is disabled 

3. System Configurations (Configuration Icon): 
a. Admin Staff: Icon remains enabled (no change) 
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b. Non-Admin Staff with permission: Icon is enabled 
c. Non-Admin Staff without permission: Icon is disabled 

 

Where to Find It: 

Path 1 – Permission Setup: 

1. Go to Search → Staff/User (Administration) 
2. Select staff → Open Staff Details screen 
3. Go to Roles/Permission tab → Under Screens (New Mode), grant permissions for relevant 

screens 

Path 2 – Disclosure Templates List (My Office) 

Path 3 – External Code Mapping List (Administration) 

How It Helps: 

• Enhances role-based access control for configuration tools 

• Improves usability for non-admin staff with appropriate permissions 

• Supports secure and scalable configuration management 
 
 

 

EII # 131649: Implementation to display System Configurations, New/Edit Column 
Configurations and View Column Configurations icons based on permission for non 
admin staff in the Configurable list pages 

What’s Changed: 

SmartCare now supports permission-based visibility for configuration icons on configurable list pages, 
allowing non-admin staff to access System Configurations, New/Edit Column Configurations, and 
View Column Configurations based on their assigned permissions. This passive change enhances role-
based access control and improves usability across client tracking and flagging modules. 

Configuration Icon Visibility Enhancement: 

This update introduces logic to control the visibility of configuration icons for non-admin staff on the 
following configurable list pages: 

• Client Flags (My Office) 

• Client Tracking (Client) 

• Client Tracking Protocol (My Office) 

Icon access is now determined by individual staff permissions. 

Improves flexibility and control for non-admin users with appropriate access. 

Icon Access Logic: 

1. View Column Configurations (View Icon): 
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a. Enabled for all staff, regardless of permissions 
2. New/Edit Column Configurations (New Icon): 

a. Admin Staff: Icon remains enabled (no change) 
b. Non-Admin Staff with permission: Icon is enabled 
c. Non-Admin Staff without permission: Icon is disabled 

3. System Configurations (Configuration Icon): 
a. Admin Staff: Icon remains enabled (no change) 
b. Non-Admin Staff with permission: Icon is enabled 
c. Non-Admin Staff without permission: Icon is disabled 

Where to Find It: 

Path – Permission Setup: 

1. Go to Search → Staff/User (Administration) 
2. Select staff → Open Staff Details screen 
3. Go to Roles/Permission tab → Under Screens (New Mode), grant permissions for relevant 

screens 

Paths for Configurable List Pages: 

• Client Flags (My Office) 

• Client Tracking (Client) 

• Client Tracking Protocol (My Office) 

 

How It Helps: 

• Enhances role-based access control for configuration tools 

• Improves usability for non-admin staff with appropriate permissions 

• Supports secure and scalable configuration management 

 

EII # 131006: System Configurations and New/Edit Column Configurations icons will be 
disabled based on the Roles and Permissions 

What’s Changed: 

SmartCare now supports permission-based visibility for configuration icons on configurable list pages, 
ensuring that System Configurations, New/Edit Column Configurations, and View Column 
Configurations icons are displayed only to users with appropriate access. This passive change improves 
role-based control and UI clarity for non-admin staff. 

Configuration Icon Visibility Enhancement: 

This update introduces logic to control the visibility of configuration icons based on staff roles and 
permissions across several configurable list pages. 

Tooltips have been updated for clarity, and icon access is now determined by individual staff permissions. 

Updated Icon Tooltips: 

• Configurations → Renamed to System Configurations 

• New Column Configurations → Renamed to New/Edit Column Configurations 
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• Column Configurations → Renamed to View Column Configurations 

Icon Access Logic: 

1. View Column Configurations (View Icon): 
a. Enabled for all staff, regardless of permissions 

2. New/Edit Column Configurations (New Icon): 
a. Admin Staff: Icon remains enabled (no change) 
b. Non-Admin Staff with permission: Icon is enabled 
c. Non-Admin Staff without permission: Icon is disabled 

3. System Configurations (Configuration Icon): 
a. Admin Staff: Icon remains enabled (no change) 
b. Non-Admin Staff with permission: Icon is enabled 
c. Non-Admin Staff without permission: Icon is disabled 

 

Where to Find It: 

Path 1 – Permission Setup: 

1. Go to Search → Staff/User (Administration) 
2. Select staff → Open Staff Details screen 
3. Go to Roles/Permission tab → Under Screens (New Mode), grant permissions for relevant 

screens 

Paths for Configurable List Pages: 

• Bedboard List Page 

• Bed Census List Page 

• Appointment List Page 

• Transportation List Page 

• Reception List Page 

• Arrivals List Page 

 

How It Helps: 

• Enhances role-based access control for configuration tools 

• Prevents unauthorized configuration changes 

• Improves UI consistency and user experience 

 
 

EII # 131022: Implementation to display System Configurations, New/Edit Column 
Configurations and View Column Configurations icons based on permission for non 
admin staff in the Configurable list pages 

What’s Changed: 

SmartCare has enhanced permission-based visibility for configuration icons on Configurable List Pages, 
allowing non-admin staff to access System Configurations, New/Edit Column Configurations, and View 
Column Configurations based on assigned roles. This update introduces granular control over UI 
customization across multiple billing and administrative screens. 

Permission-Based Icon Visibility: 

New Permission Item Added:  
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• Name: New/Edit List Column Configurations 

• Location: Roles and Permissions tab in Staff Details 

• Permission Type: Screen (New Mode) / Screen (Update Mode) 

• Parent Screen: Billing List 

• Default Setting: Denied for non-admin staff 

Pre-Requisites: 

• Staff must have the New/Edit List Column Configurations permission granted 

• Start and end dates must be set during permission assignment 

Where to Find It: 

Paths: 

1. Go Search → Select Staff → Staff Details → Roles and Permissions 
a. Filter by Screen (New Mode) / Screen (Update Mode) 
b. Select Billing List → Grant permission → Set dates → Save 

2. Go Search → Client Accounts (My Office) → Client Accounts List Page 
3. Go Search → GL Accounts (Administration) → GL Accounts List Page 
4. Go Search → Payments/Adjustments (My Office) → Payments/Adjustments List Page 
5. Go Search → RWQM Work Queue (My Office) → RWQM Work Queue List Page 
6. Go Search → Client Fee (My Office) → Client Fee List Page 
7. Go Search → Charges/Claims (My Office) → Charges/Claims List Page 
8. Go Search → Claim Grouping Criteria List (Administration) 
9. Go Search → Claim Bundling Criteria List (Administration) 
10. Go Search → Claims Provider Overrides (Administration) 

Icon Enhancements: 

Tooltip Renaming: 

• Configurations Icon → Renamed to System Configurations 

• New Column Configurations Icon → Renamed to New/Edit Column Configurations 

• Column Configurations Icon → Renamed to View Column Configurations 

Icon Behavior by Role: 

View Column Configurations (View Icon): 

• Enabled for all staff, regardless of permissions 

New/Edit Column Configurations (New Icon): 

• Admin Staff: Icon enabled (no change) 

• Non-Admin Staff with permission: Icon enabled 

• Non-Admin Staff without permission: Icon disabled 

System Configurations (System Icon): 

• Admin Staff: Icon enabled (no change) 

• Non-Admin Staff with permission: Icon enabled 

• Non-Admin Staff without permission: Icon disabled 

 

How It Helps: 

• Enables granular control over configuration access 

• Improves usability for non-admin staff with appropriate roles 

• Enhances clarity with renamed tooltips 

• Supports secure and role-based customization of billing and administrative list views 
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EII # 131005: Implementation to display System Configurations, New/Edit Column 
Configurations and View Column Configurations icons based on permission for non 
admin staff in the Configurable list pages 

What’s Changed: 

SmartCare has enhanced the Configurable List Pages to allow visibility of System Configurations, 
New/Edit Column Configurations, and View Column Configurations icons based on staff 
permissions, including for non-admin staff. This update applies to the Inquiries and Frequent 
Contacts screens and introduces a new permission item to manage access. 

Permission-Based Icon Visibility: 

• New Permission Item Added:  
o Name: New/Edit List Column Configurations 
o Location: Roles/Permissions tab in Staff Details screen 
o Applies To:  

▪ Inquiries 
▪ Frequent Contacts 

o Default Setting: Denied for non-admin staff 

Pre-Requisites: 

1. Navigate to: 
a.  Go Search → Staff/User (Administration) → Select Staff 
b.  → Staff Details → Roles/Permissions tab → Screens (New Mode) 
c.  → Grant permission for applicable screens 

2. Ensure staff accesses one of the supported configurable list pages: 
a. Client → Inquiries 
b. Client → Frequent Contacts 

Where to Find It: 

Paths: 

Path 1: Go Search → Staff/User (Administration) → Staff Details → Roles/Permissions 
Path 2: Client → Inquiries 
Path 3: Client → Frequent Contacts 

 

Icon Enhancements: 

Tooltip Renaming: 

• Configurations Icon → Renamed to System Configurations 

• New Column Configurations Icon → Renamed to New/Edit Column Configurations 

• Column Configurations Icon → Renamed to View Column Configurations 

 

Icon Behavior by Role: 

View Column Configurations (View Icon): 

• Enabled for all staff, regardless of permissions 

 

New/Edit Column Configurations (New Icon): 
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• Admin Staff: Icon enabled (no change) 

• Non-Admin Staff with permission: Icon enabled 

• Non-Admin Staff without permission: Icon disabled 

System Configurations (System Icon): 

• Admin Staff: Icon enabled (no change) 

• Non-Admin Staff with permission: Icon enabled 

• Non-Admin Staff without permission: Icon disabled 

 

How It Helps: 

• Enables granular control over configuration access 

• Improves usability for non-admin staff with appropriate roles 

• Enhances clarity with renamed tooltips 

• Supports secure and role-based customization of list views 

 

EII # 131008: Changes are implemented for tooltip icons ‘System Configurations’, ‘New/Edit 
Column Configurations’, and ‘View Column Configurations’ for the ‘Non-admin staff with 
individual permission’ and ‘Non-admin staff without individual permission’ 

What’s Changed: 

SmartCare has updated the tooltip labels and visibility logic for three key icons: 

• System Configurations 

• New/Edit Column Configurations 

• View Column Configurations 

These updates ensure that icons are displayed appropriately based on staff roles and permissions, 
improving clarity and access control. 

Here’s What’s New: 

Updated Tooltip Labels: 

• Configurations → System Configurations 

• New Column Configurations → New/Edit Column Configurations 

• Column Configurations → View Column Configurations 

Icon Visibility Logic: 

1. View Column Configurations (View Icon) 

• Always enabled for all staff, regardless of permissions. 
2. New/Edit Column Configurations (New Icon) 

• Admin staff: Icon is enabled (no change). 

• Non-admin staff with individual permission: Icon is enabled. 

• Non-admin staff without individual permission: Icon is disabled. 
3. System Configurations Icon 

• Admin staff: Icon is enabled (no change). 

• Non-admin staff with individual permission: Icon is enabled. 

• Non-admin staff without individual permission: Icon is disabled. 

Where to Find It: 

Paths: 
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1. Administration → Staff/Users → Select Staff → Staff Details → Roles/Permission tab → 
Screens (New mode) 

2. Client Search → Client Orders 
3. My Office → Orders 
4. Administration → Order Setup 
5. My Office → Orders/Rounding 
6. Client Search → Orders/Rounding 
7. Administration → Immunization Registry List 
8. Client Search → Client Clinical Problem 
9. My Office → Whiteboard 

How It Helps: 

• Improves clarity with consistent tooltip labels 

• Ensures appropriate access based on staff roles and permissions 

• Reduces confusion and enhances user experience across modules 

• Supports modular control by removing hardcoded icon visibility logic 

Additional Notes: 

• Any page-level code controlling icon visibility must now be handled at the module level. 

• By default, System Configurations and New/Edit Column Configurations icons are disabled 
for staff without permission. 

• Admin users retain full access to all icons and controls. 

 

EII # 131857: Implementation of editing of primary child data from Custom Grid 

What’s Changed: 

SmartCare now supports editing of Primary Child Data directly from Custom Grids, even in county 
environments where multi-tenant restrictions previously prevented this functionality. This enhancement 
introduces conditional logic based on system configuration and table setup, allowing more flexible data 
management. 

Custom Grid Editing Enhancement: 

Users can now edit primary child data from custom grids (e.g., Order Setup) under specific conditions, 
depending on the system environment and table configuration. 

This is a passive change and does not alter existing core behaviors. It extends editing capabilities based 
on configuration logic. 

Editing Logic by Environment: 

1. County Environment 
2.  (SetMultitenantSystemPrimaryInstance = No) 

a. If PrimaryDriven = Y in PrimaryDataSyncTables: 
i. Primary Data Editing is allowed if:  

1. The table is a child table 
2. The column is listed in ColumnsToExclude 
3. The row’s Primary Key Value is less than AffiliateTableSeedValue 

ii. County Data Editing remains unchanged:  
1. Allowed if the row’s Primary Key Value is greater than 

AffiliateTableSeedValue 
b. If PrimaryDriven = N: 
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i. Child Data Editing is allowed (existing behavior) 
3. Primary or Non-Multi-Tenant Environment 

 (SetMultitenantSystemPrimaryInstance = Yes or Null) 

a. Child Data Editing is allowed (existing behavior) 

Where to Find It: 

Path: 

1. Go to any screen with a Custom Grid (e.g., Order Setup) 
2. Attempt to edit a row based on the logic above 

• If conditions are met, editing will be enabled 

How It Helps: 

• Enables editing of primary child data in county environments 

• Supports flexible data management across multi-tenant configurations 

• Reduces dependency on manual data correction or backend updates 

 

EII # 131020: Implementation to hide “Configurable List Page” icons on non-configurable 
list pages 

What’s Changed: 

SmartCare now hides “Configurable List Page” icons on pages that are not designed to be configurable. 
This passive change improves visual clarity and reduces confusion by ensuring that configuration icons 
only appear where applicable. 

Streamlined Interface for Non-Configurable Pages: 

This enhancement removes the following icons from non-configurable list pages: 

• ListPageConfigurationNewView 

• ListPageConfigurationView 

Icons are now hidden on screens that do not support configurable list functionality. 

No changes were made to pages that are already configurable. 

Affected Screens: 

• NOMS Reporting List Page 

• Clinical Quality Measures – Create a New Batch 

• IPFQR List Page 

Paths: 

Path 1: NOMS Reporting List Page 

Login to SmartCare → Select Client → Quick Search → NOMS Reporting List Page 
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Path 2: Clinical Quality Measures – Create a New Batch 

Login to SmartCare → Select Client → Quick → Clinical Quality Measures → Create a New Batch 

Path 3: IPFQR List Page 

Login to SmartCare → Select Client → Quick Search → IPFQR List Page 

How It Helps: 

• Reduces user confusion by removing irrelevant UI elements 

• Improves consistency across SmartCare list pages 

• Supports a cleaner, more intuitive user experience 
 

Widgets 

Reference No Task No Description 

137 EII # 131749 Addition of “Submitted” and “Re-Submitted” statuses to the 
Service Requests and Supervisee Service Requests Widgets. 

EII # 131749: Addition of “Submitted” and “Re-Submitted” statuses to the Service 
Requests and Supervisee Service Requests Widgets 

 ACTIVE CHANGE 

What’s Changed: 

To improve visibility and tracking of service requests, two new statuses—Submitted and Re-
Submitted—have been added to the Service Requests and Supervisee Service Requests widgets on 
the dashboard. Previously, these widgets only displayed Pending and Awaiting Additional Information 
statuses.  

With this update, users can now: 

• See counts for Submitted and Re-Submitted requests directly in the widgets. 

• Click on these status links to be taken to the My Service Requests list page, with filters 
automatically applied based on:  

 Created by: Logged-in user 

 Request Status: The selected status (Submitted or Re-Submitted) 

 

Where to Find It: 

Path 1: 

Dashboard (My Office) → Service Requests widget 

Path 2: 

Dashboard (My Office) → Supervisee Service Requests widget 

How It Helps: 

• Improves transparency by showing the real-time status of service requests. 
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• Saves time by allowing users to quickly filter and access submitted or re-submitted requests. 

• Reduces confusion by clearly distinguishing between different stages of the request process. 

• Enhances user experience with more intuitive navigation and better status tracking. 
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Global Codes 
Global Codes are the individual entries or options assigned to a Global Code Category. Global Codes can 
be core or custom. For example, a Global Code Category and the associated Global Codes are the 
options you will select from a dropdown list.  

Review and configure the following Global Code Categories and Global Codes that belong to each 
category before performing the workflows documented in these release notes.  

Ref No. Category Name 

49 DisclosurePDFStatus 

58 ROIFEDERALCOMPLIANCE 

107 New global code CreditCardProcessor is added 

Recodes 
A Recode is a subset of other system codes that populate a list for a specific reporting purpose. Recodes 
create an allowed list of entries from multiple larger lists.  

Review and configure the following before performing the workflows documented in these release notes.  

Ref No. Category Code 

8 ‘AdditionalFieldsToValidateOnIPActivityAndCensusMgmt’ 

Configuration Keys 
Configuration keys are settings that instruct the system (or a particular module or page) to behave in a 
desired way. Each Key has a set of values that correspond to particular behaviors. The organization 
should determine Configuration Key settings and adjust them as needed.  

Review and configure the following before performing the workflows documented in these release notes.  

Ref No. Key Name 

1 DisplayStaffAsTypeableSearchTextBox 

13 ClientAccessRuleDaysAfterProgramDischarge 

24 ExpandedFileBatchVolume 

41 EnableMultiFieldAllClientSearch 

43 EnableCMVariableRateConfiguration 

49 SetServerPathToStoreDownloadedDisclosedItems 

53 DisplaySUDCheckboxToTagDataAsSUD 
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Ref No. Key Name 

55 DisplayCDAGSectionInStaffDetails 

55 EnableClinicalDataAccessGrouping 

107 
MerchantPaymentAccountCode 

141 DisplayCDAGSectionInStaffDetails 

141 EnableClinicalDataAccessGrouping 

141 DisplaySUDCheckboxToTagDataAsSUD 

Data Model Changes  

Ref No. Data Model Change 

43 A new column ‘VariableRateCode’ included in ‘BillingCodes’ table 

43 New columns ‘RequestedRateAmount’, ‘AppovedRateAmount’, ‘TotalRequestedAmount’, 
‘TotalApprovedAmount’, ‘AmountUsed’ included in ‘ProviderAuthorizations’ table 

43 A new column ‘AmountUsed’ included in ‘ClaimLineAuthorizations’ table 

43 New columns ‘RequestedRateAmount’, ‘AppovedRateAmount’, ‘TotalRequestedAmount’, 
‘TotalApprovedAmount’, ‘AmountUsed’ included in ‘ProviderAuthorizationsHistory’ table. 

49 Added a new table 'ClientDisclosurePDFQueues 

53 Added a new 'SUD' column with Datatype type_YOrN in ‘ClientDisclosures’ table 

58 Added column FederalComplianceOtherComment to DocumentReleaseOfInformations table And 
created a new table with Name – DocumentROIFederalComplianceInformation. 

93 The new columns ‘Sex’, ‘SeriousDepressionRefused’, ‘SeriousAnxietyRefused’, 
‘HallucinationsRefused’, ‘TroubleUnderstandingRefused’, ‘TroubleControllingRefused’, 
‘AttemptedSuicideRefused’, ‘PrescribedMedicationRefused’ included in 
‘DocumentGovernmentPerformanceGenerals’ table 

107 
Added TransactionDetail, CreditCardProcessor, EasyPayConsentId and CreditCardProcessor 
columns to the table 'MerchantPaymentTransactions' 

109 
New column ‘LocationId’ included in ‘CoveragePlanClaimFormats’ table. 

122 New column 'SourceDocumentVersionId' included in ‘ClientOrders’ table. 

bookmark://_EII_/#_130921:
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Ref No. Data Model Change 

138 SCAPIVendorConfigurations, SCAPIQueueMessages, SCAPIQueueMessageLinks, 
SCAPIMessageLog, SCAPIVendorConfigurations, SmartPortalLocations, 
SmartPortalAppointmentMappings tables are newly created. 

141 The new columns 'IsExcludedDueToSUD', ‘SUDExcludedSegments’, 'IsExcludedDueToConsent' are 
added in the ‘USCDIClientFileTrackings’ Table. 
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SmartCare Testing Strategy – September 2025 MSP – 
EII Focus 

Purpose: 
To confirm that key workflows in each module function correctly after the release, focusing specifically on 
Engineering Improvement Initiatives (EIIs). Testing should validate both active changes (requiring 
customer setup/action) and passive changes (enabled by default but beneficial to verify). 

How to Use This Strategy 

1. Start with modules you use most often in daily operations. 
2. Within each module, test workflows tied to EII changes. 
3. Follow the navigation paths in the release notes for each task. 
4. Document: 

a. Pass / Fail outcome 
b. Unexpected behaviors 
c. Follow-up questions or concerns 

Note: The   orange icon indicates an active change, meaning the update requires customer setup or 

direct action (such as enabling a new field, adjusting a configuration, or testing a newly introduced 
workflow) rather than being applied automatically in the system. 

These testing workflows may vary depending on your organization’s specific SmartCare configuration, so 
be sure to adjust steps as needed to align with your local settings and processes. 

Testing Workflow by Module – EIIs Only 

CDAG 

•   EII #132275 – Confirm that discharged programs now display correctly in dropdowns within 

Scanned Medical Record Detail and Upload File Detail screens, even when CDAG is ON. 

MAT (Methadone) 

•   EII #131992 – Validate suppression of Prime popups during bottle changes to confirm 

workflow efficiency improvements in dispensing. 

•   EII #132011 – Test new Client Outcomes Evaluation tool for Medication-Assisted Treatment 

(MAT) to ensure GPRA-based tracking functions as expected. 

Dispensing / Pharmacy 

• EII #132405 – Confirm Dispense Schedule updates show future client orders (including 
taper/titration) correctly on the grid. 

• EII #132455 – Verify taper/titration order warning popups display to prevent accidental clearing 
or switching. 

Authorizations / Billing 
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•   EII #130832 – Test ability to submit authorizations with variable billing rates. 

o Check configuration key EnableCMVariableRateConfiguration is active. 
o Confirm “This is a variable rate code” checkbox appears in Billing Code Details. 
o Verify rate entry functions and billing logic behave correctly across workflows. 

• EII #131746 – Confirm claim batch processing for large files (>50,000 claims) completes 
successfully without TCN errors. 

SmartCare / System Configuration 

•   EII #129433 – Verify System Configurations button is accessible for non-admin users based 

on permissions. 

• EII #130997 / #131004 / #131006 / #131020 / #131022 / #131649 / #131668 – Validate visibility 
of configuration and column configuration icons based on staff permissions. 

• EII #131857 – Test ability to edit primary child data from Custom Grid. 

Role-Based Configuration 

•   EII #131990 – Validate Role-Based Action Item Configuration allows admin staff to 

customize items by screen mode (New/Update). 

Client Search 

•   EII #132198 – Test All Client Search functionality using new OR logic introduced via 

configuration key EnableMultiFieldAllClientSearch. 
o Verify expected behavior across search types (Name, SSN, DOB, etc.) and correct 

prioritization of results. 

Widgets 

•   EII #131749 – Validate Service Request Widgets display new “Submitted” and “Re-

Submitted” statuses as clickable links. 

Reports / UDS Tables 

• EII #130409 – Verify UDS Table 9D (Patient Service Revenue) includes updated data elements. 

• EII #130302 / #129470 / #129466 – Validate updates to Tables 6B, 4, 6A for 2025 standards. 

• EII #131691 – Confirm UDS Table 3B reflects updated demographic standards. 

Integration 

• EII #129768 – Test SmartCare–Patient Portal API Integration for secure data sync, refill 
requests, and demographic updates. 

Payment Processing 

•   EII #130996 – Test Easy Pay Credit Card Processing functionality for secure Global Pay 

transactions and reconciliation. 
o Validate transaction flow, consent handling, and new database fields in 

MerchantPaymentTransactions table. 

RWQM 
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• EII #132020 – Validate enhanced bulk select/deselect functionality for large charge volumes in 
the RWQM Work Queue. 

GPRA / Federal Reporting 

•   EII #132012 – Test GPRA File Mapping and Reporting list updates for data reconciliation 

and error handling. 

If a Test Fails: 
Create a Zendesk ticket with the module name, task number, detailed steps to reproduce, expected vs. 
actual results, and attach any relevant screenshots or error messages. 
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Revision History 

Version Description MSP Version 

1.0 Initial Release September 2025 
MSP 

 


